Go Back   AnandTech Forums > Hardware and Technology > Computer Help

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 01-12-2013, 12:13 PM   #1
latches
Member
 
Join Date: Jan 2012
Location: GA, USA
Posts: 138
Default Logitech Wireless Mouse and Wifi Interference

So I dont know if this is happening solely because of this mouse but I have a Logitech M325 wireless bluetooth mouse and its great but has a problem that makes me limit its use.

When I plug it in and leave it sitting or a while or just use it for a while my Wifi cuts out or becomes a limited connection. At first I thought it was the laptop causing the problem but to experiment I went a few days without using the mouse and there were zero problems with the Wifi. I installed the latest drivers/software for the mouse and unified receiver but still the WiFi issue occurs.

I ALSO changed the channel for my WiFi from 11 and 9 to 1 and 2. (I have two routers contributing to the same network. Its an AT&T Uverse thing) Maybe the channels are still off BUT like I said - no issues with the WiFi when not using the mouse.

I also have a Smartphone I use WiFi with sometimes and it never has issues receiving and using the network.

I dont know what the problem is and have tried googling but to no avail. Any ideas? Many thanks in advance.

Edit:

My laptop is a Thinkpad T430. Intel Centrino Wireless 2x2 adapter Wireless-N 2200.

Edit 2:

Looks like I may be wrong in my assumptions. Looks like this is a Lenovo WAN driver mess up:

http://forums.lenovo.com/t5/T400-T50...934283/page/10

Most recent post was a few days ago with no solutions yet besides a registry edit which I doubt is the actual mix. I found out I had a conflict in Device Manager and googled that. Two seconds later I find my EXACT problem in that forum post. (11 pages long too).

Last edited by latches; 01-12-2013 at 01:57 PM.
latches is offline   Reply With Quote
Old 01-17-2013, 11:47 PM   #2
PlastikSpork
Member
 
PlastikSpork's Avatar
 
Join Date: Jan 2012
Location: Green Isle, MN
Posts: 94
Default

http://en.wikipedia.org/wiki/Electro...nce_at_2.4_GHz

http://www.ecnmag.com/articles/2012/...th-coexistence
PlastikSpork is offline   Reply With Quote
Old 01-18-2013, 02:27 AM   #3
gsaldivar
Diamond Member
 
gsaldivar's Avatar
 
Join Date: Apr 2001
Posts: 8,639
Default

Are you using any USB 3.0 devices?

http://www.usb.org/developers/whitepapers/327216.pdf
__________________
150,000 people are imprisoned in North Korea's brutal prison camps. From birth to death, entire generations are kept in absolute misery behind an electric fence. Please take a few minutes of your day to hear their story, and use your own voice to speak out for those who don't have one.
gsaldivar is offline   Reply With Quote
Old 01-21-2013, 04:13 PM   #4
latches
Member
 
Join Date: Jan 2012
Location: GA, USA
Posts: 138
Default

Im not really sure how any of that was supposed to help. Most of the solutions I saw were not effective or not possible in my situation. The information was interesting but I dont know what else to do. Lenovo hasnt fixed the situation with the WAN Miniport Driver issues.

Its thoroughly annoying that my mouse cuts off my internet.
latches is offline   Reply With Quote
Old 01-21-2013, 09:51 PM   #5
gsaldivar
Diamond Member
 
gsaldivar's Avatar
 
Join Date: Apr 2001
Posts: 8,639
Default

Does the problem occur when the wireless mouse is not connected?
__________________
150,000 people are imprisoned in North Korea's brutal prison camps. From birth to death, entire generations are kept in absolute misery behind an electric fence. Please take a few minutes of your day to hear their story, and use your own voice to speak out for those who don't have one.
gsaldivar is offline   Reply With Quote
Old 01-21-2013, 10:09 PM   #6
Steltek
Golden Member
 
Join Date: Mar 2001
Posts: 1,502
Default

Does your wireless router have a bluetooth coexistence mode? I have to set this on my wireless router (which is running dd-wrt) to keep my internet connection from dying whenever I pair my phone with my computer via bluetooth for any extended length of time.
Steltek is offline   Reply With Quote
Old 03-18-2013, 08:49 PM   #7
jasper98765
Junior Member
 
Join Date: Mar 2013
Posts: 1
Default

Im having the same problem and have had to switch back to my semi broken mouse. Have you found a solution yet? I haven't found anything.
jasper98765 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.