Go Back   AnandTech Forums > Forum Issues > Technical Forum Issues

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 12-31-2012, 01:56 PM   #1
Coup27
Golden Member
 
Coup27's Avatar
 
Join Date: Jul 2010
Location: England, UK
Posts: 1,793
Default Page 3 isn't working

http://forums.anandtech.com/showthre...2292408&page=2

I've had this on a few threads now and tested with IE9 and FF17. If you click on page 3, it just refreshes page 2?

Anyone else having this problem?
__________________
Intel i5 4670 | Asus H87I-PLUS | Corsair XMS3 2x4GB | Samsung 840 Evo 120GB SSD | WD Green 3TB HDD | Seasonic SS-360GP | Lian-Li PC-Q27B mITX | Dell 23" IPS Monitor
Coup27 is offline   Reply With Quote
Old 12-31-2012, 03:18 PM   #2
KeithTalent
Administrator
Elite Member
 
KeithTalent's Avatar
 
Join Date: Nov 2005
Location: London Fields
Posts: 43,332
Default

I don't get a page 3 at all; are you on 10 posts per page? What happens if you change your posts per page to something higher?

KT

Edit: I temporarily lowered my PPP and had no issues with the third page.
__________________
My Top 100 Films of ALL TIME (currently)
Co-Founding Member of the Official Post-Signers Club
Movie thread Pt. 2:
KeithTalent is online now   Reply With Quote
Old 12-31-2012, 07:02 PM   #3
Ken g6
Elite Member
 
Ken g6's Avatar
 
Join Date: Dec 1999
Location: Colorado
Posts: 8,766
Default

I'm seeing the same problem you are, Ehsan. FF18 on Linux Mint Debian Edition.
__________________
Look for really BIG primes with TeAm AnandTech PrimeGrid!
Next race: October 4-9
Ken g6 is online now   Reply With Quote
Old 12-31-2012, 08:50 PM   #4
Coup27
Golden Member
 
Coup27's Avatar
 
Join Date: Jul 2010
Location: England, UK
Posts: 1,793
Default

Changing to 100 PPP removes the problem entirely because the whole thread now fits on one page.

Changing to 50 PPP changes the thread to 2 pages. Clicking on page 2 refreshes page 1.

Using 25 or less PPP has the same problem as the OP.
__________________
Intel i5 4670 | Asus H87I-PLUS | Corsair XMS3 2x4GB | Samsung 840 Evo 120GB SSD | WD Green 3TB HDD | Seasonic SS-360GP | Lian-Li PC-Q27B mITX | Dell 23" IPS Monitor
Coup27 is offline   Reply With Quote
Old 01-01-2013, 12:48 AM   #5
DrPizza
Administrator
Elite Member
Goat Whisperer
 
DrPizza's Avatar
 
Join Date: Mar 2001
Location: Western NY
Posts: 44,383
Default

What's happened is that there are 50 posts in that thread, but for one reason or another (I didn't look closely), not all 50 posts are visible. This happens from time to time - sometimes blocked spam or posts that are automatically flagged that need to be moderated, etc. These are usually, though not always, spam posts that the software "thinks" is spam - and leaves a place holder waiting for a moderator to "okay" the post (else delete the post.) There are a couple of other things that can be causing it as well. Usually, the page thing isn't an issue, unless they linger for quite a while right at 50 or however many posts depending on the number of posts per page that you're viewing. It appears that if that thread gains 2 more posts, the issue will automatically resolve itself.
__________________
Fainting Goats

Last edited by DrPizza; 01-01-2013 at 12:56 AM.
DrPizza is offline   Reply With Quote
Old 01-01-2013, 08:34 AM   #6
Coup27
Golden Member
 
Coup27's Avatar
 
Join Date: Jul 2010
Location: England, UK
Posts: 1,793
Default

Thanks for the update.
__________________
Intel i5 4670 | Asus H87I-PLUS | Corsair XMS3 2x4GB | Samsung 840 Evo 120GB SSD | WD Green 3TB HDD | Seasonic SS-360GP | Lian-Li PC-Q27B mITX | Dell 23" IPS Monitor
Coup27 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.