Go Back   AnandTech Forums > Hardware and Technology > Video Cards and Graphics

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 12-24-2012, 03:39 PM   #1
zer0darkfire
Junior Member
 
Join Date: Dec 2012
Posts: 15
Question VX2265wm 120hz Four Screen Split

1) I'm new to these fourms, but it's the first place I thought of to get help
2) I know there is at least one other post about this that has been resolved

However, I just recently purchased a VX2265wm ViewSonic Monitor.

I know that it can display in a 120hz refresh rate.

I know that my graphics card (Nvidia GTS 450) supports this.

I know I have a DVI-D Dual Link video cable.

I don't think it matters, but I have the IR emitter, and the Nvidia glasses. (3D Kit)

But, the screen still splits into four whenever I try to set it to 120hz. Should I assume the cable is bad, or possibly the monitor? Any help would be appreciated, thank you.

Screenshots: http://i.imgur.com/91NNf.jpg http://i.imgur.com/08WvB.jpg http://i.imgur.com/KHlCC.jpg
zer0darkfire is offline   Reply With Quote
Old 12-26-2012, 11:47 AM   #2
zer0darkfire
Junior Member
 
Join Date: Dec 2012
Posts: 15
Default

Politely bumping
zer0darkfire is offline   Reply With Quote
Old 12-27-2012, 02:18 AM   #3
Ben90
Platinum Member
 
Join Date: Jun 2009
Posts: 2,826
Default

Does it work properly when at 60Hz? What about 90/100/110 ect. I would first try to play around with the refresh rate. If for example it starts going wonky at 100Hz, it might be the cable.

If it only has problems at 120Hz it could be a software problem where things are trying to go into 3D, try disconnecting the IR emitter and stuff.
Ben90 is offline   Reply With Quote
Old 12-29-2012, 10:03 PM   #4
zer0darkfire
Junior Member
 
Join Date: Dec 2012
Posts: 15
Default

It works fine until about 68hz (I went up 1 by 1), and then it starts to split the screen up. It still split when I disconnected the Emitter. I'm thinking I should just try another cable, they aren't that expensive.
zer0darkfire is offline   Reply With Quote
Old 12-29-2012, 11:32 PM   #5
WaitingForNehalem
Platinum Member
 
WaitingForNehalem's Avatar
 
Join Date: Aug 2008
Location: USA
Posts: 2,402
Default

I saw this happening at Fry's because they were using a single-link DVI-D cable. Just to make sure, your cable looks like the one in the picture below right?



If so, try another cable.
__________________
Intel Core i7 920 with Corsair A70 | ASUS Sabertooth X58 | EVGA GTX 670 FTW | Creative Sound Blaster Z | 12GB Corsair XMS3 DDR3 1333 | CM Storm Sniper Black Edition | Samsung 840 PRO 256GB | WD Caviar Black 500GB & 1TB | Antec TruePower New 750W
WaitingForNehalem is online now   Reply With Quote
Old 12-30-2012, 12:21 PM   #6
zer0darkfire
Junior Member
 
Join Date: Dec 2012
Posts: 15
Default

Yep, I know I have a DVI-D Dual link, looks just like that one. Thinking the cable may be faulty.
zer0darkfire is offline   Reply With Quote
Old 01-07-2013, 05:36 PM   #7
zer0darkfire
Junior Member
 
Join Date: Dec 2012
Posts: 15
Default

Haha! Got a new cable and it worked. (the other dual link was faulty apparently). Glad it wasn't my monitor. Thanks everyone : )
zer0darkfire is offline   Reply With Quote
Old 01-08-2013, 09:53 AM   #8
Ben90
Platinum Member
 
Join Date: Jun 2009
Posts: 2,826
Default

Sweet, glad it got figured out.
Ben90 is offline   Reply With Quote
Reply

Tags
120hz four screen split

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.