Go Back   AnandTech Forums > Hardware and Technology > Computer Help

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals
· Free Stuff
· Contests and Sweepstakes
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 12-22-2012, 10:05 PM   #1
Traveler
Senior Member
 
Join Date: May 2000
Posts: 324
Question HELP: burning DVD

I am having problem with using this new Blu-ray burner, ASUS BW-12B1ST.

I am using Windows 7 64bit on a Biostar TZ77B with a i5-3450 cpu and 6gb of RAM.
I haven't tested burning Blu-ray disc.
But, I keep having problem burning DVD, no success at all, wasted few blank DVDs already.
Only thing I can burn is CD...

Any idea?


21:46:39 #130 SPTI -1511 File SCSIPassThrough.cpp, Line 224
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1511)
CDB Data: 0x2A 00 00 1D D0 60 00 00 20 00 00 00
Sense Key: 0x04 (KEY_HARDWARE_ERROR)
Sense Code: 0x3E
Sense Qual: 0x02
Sense Area: 0x70 00 04 00 00 00 00 0A 00 00 00 00 3E 02
Buffer x142cf880: Len x10000
0x55 A6 9C D9 29 29 FC E3 AC 30 32 34 30 26 3C F9
0xB1 D7 FF 96 05 A4 E7 89 27 5E 15 57 FD 08 99 03
0xAE A0 B5 7A C1 21 C3 C8 06 35 A3 3D 30 75 60 84
__________________
HEATware
Traveler is offline   Reply With Quote
Old 12-23-2012, 03:50 AM   #2
Puppies04
Diamond Member
 
Puppies04's Avatar
 
Join Date: Apr 2011
Posts: 4,497
Default

What software are you using to burn the DVD? Also keep in mind the vast majority of DVD problems are caused by frankly sub par discs. I gave up trying to buy cheap unknown branded discs because they just spit every time you try to burn something to them.
__________________
Quote:
Originally Posted by [B
alkemyst[/B];35121925]I am the real deal while those like yourself threaten while hiding behind the screen.
Puppies04 is offline   Reply With Quote
Old 12-23-2012, 05:58 AM   #3
Smoove910
Senior Member
 
Join Date: Aug 2006
Location: Nampa, Idaho
Posts: 989
Default

Are you trying to burn something like a movie? If so, do you have something like www.anydvd.com running in the background?
__________________
Mobo: Biostar TA880GU3+ uATX
Proc: AMD Phenom II 960T unlocked/6 cores @ 3.5ghz
Ram: (4) 4gb GSkill 1600mhz (16gb total)
HDDs: (2) 640GB WD AAKS, (1) 750GB Seagate Ext
Vid: Sapphire 6870 1gb DDR5 1000mhz core, 1100 mhz mem
Camera: Pentax K5, I'm not a Canikon fanboy.
Smoove910 is offline   Reply With Quote
Old 12-25-2012, 09:29 PM   #4
Traveler
Senior Member
 
Join Date: May 2000
Posts: 324
Default

Not at all, simply data.
For unknown reason, it just keeps unable to burn correctly.
It's running on a SSD, which shouldn't have any speed issue.
__________________
HEATware
Traveler is offline   Reply With Quote
Old 12-25-2012, 10:06 PM   #5
Matt1970
Diamond Member
 
Matt1970's Avatar
 
Join Date: Mar 2007
Location: Syracuse NY
Posts: 9,481
Default

Make sure your burner had the latest firmware.
Matt1970 is online now   Reply With Quote
Old 12-26-2012, 12:08 AM   #6
Smoove910
Senior Member
 
Join Date: Aug 2006
Location: Nampa, Idaho
Posts: 989
Default

what software are you using when trying to burn?
__________________
Mobo: Biostar TA880GU3+ uATX
Proc: AMD Phenom II 960T unlocked/6 cores @ 3.5ghz
Ram: (4) 4gb GSkill 1600mhz (16gb total)
HDDs: (2) 640GB WD AAKS, (1) 750GB Seagate Ext
Vid: Sapphire 6870 1gb DDR5 1000mhz core, 1100 mhz mem
Camera: Pentax K5, I'm not a Canikon fanboy.
Smoove910 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.