Go Back   AnandTech Forums > Software > Distributed Computing

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 12-19-2012, 04:35 PM   #226
Markfw900
Super Moderator
Elite Member
CPUs & Overclocking
Video Cards & Graphics
 
Markfw900's Avatar
 
Join Date: May 2002
Posts: 12,769
Default

Thanks Peter for the stas !

On another note, by first bigadv has done 46% in 24 hours (give or take 30 minute), so I should make the deadline ??

Edit: 50% at 26 hours worst case. Thats 52 for the unit, and I heard that 2.4 days or 57.6 hours is the max. At 52 hours, I make it pretty easy., right ?

Thats a lot of horsepower. I thought with 24 cores, I would make it easy. Maybe easy with 16 cores @ 2.8 or more on the Intel platform
__________________
I7 3930k @ 4500 on Asrock Extreme 7, 24 gig ram w 2 x 660ti
I7 920 @ 3800 on X58 extreme w 2 x GTX 460
2 x I7 950's@4080 on UD3R w 2 x GTX 470 + 2 x 560ti
KGPE-D16 + 2 6234 Opterons w 2 x GTX 460
2600k @ 4.4 ghz 1.35 vcore w 2 x GTX 460
2 x Xeon 5639@2.8 on SR-2
2 x Xeon E5660's@2.8
My RX-8

Last edited by Markfw900; 12-19-2012 at 06:26 PM.
Markfw900 is offline   Reply With Quote
Old 12-20-2012, 05:07 AM   #227
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

Quote:
Originally Posted by Markfw900 View Post
Thanks Peter for the stas !

On another note, by first bigadv has done 46% in 24 hours (give or take 30 minute), so I should make the deadline ??

Edit: 50% at 26 hours worst case. Thats 52 for the unit, and I heard that 2.4 days or 57.6 hours is the max. At 52 hours, I make it pretty easy., right ?

Thats a lot of horsepower. I thought with 24 cores, I would make it easy. Maybe easy with 16 cores @ 2.8 or more on the Intel platform
In this thread, 10e posted these bios settings for your motherboard:

http://foldingforum.org/viewtopic.php?f=55&t=16840


In the BIOS do the following:

1) Make sure in the memory configuration that "node interleaving" is enabled. It disables NUMA BIOS support and tends to show a very large improvement in folding performance in the order of 25 to 30%
2) Make sure your maximum P-State is set to 0 (zero)
3) Disable Cool 'n' Quiet
4) Disable "PowerNow"


Looks like I had it backwards for node interleaving. It should be enabled I guess.
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-20-2012, 10:12 AM   #228
Markfw900
Super Moderator
Elite Member
CPUs & Overclocking
Video Cards & Graphics
 
Markfw900's Avatar
 
Join Date: May 2002
Posts: 12,769
Default

Thanks biodoc, after this unit finises I will look and fix. At 80% now and I think I will make the deadline.
__________________
I7 3930k @ 4500 on Asrock Extreme 7, 24 gig ram w 2 x 660ti
I7 920 @ 3800 on X58 extreme w 2 x GTX 460
2 x I7 950's@4080 on UD3R w 2 x GTX 470 + 2 x 560ti
KGPE-D16 + 2 6234 Opterons w 2 x GTX 460
2600k @ 4.4 ghz 1.35 vcore w 2 x GTX 460
2 x Xeon 5639@2.8 on SR-2
2 x Xeon E5660's@2.8
My RX-8
Markfw900 is offline   Reply With Quote
Old 12-20-2012, 01:16 PM   #229
petrusbroder
Lifer
 
petrusbroder's Avatar
 
Join Date: Nov 2004
Location: In Blekinge, the garden of Sweden
Posts: 11,852
Smile Thursday's stats

The last day of the PrimeGrid Race! Tomorrow I'll rebalance the teams!

__________________
Petrusbroder
Shrunk Rapper

"There is an art, it says, or, rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
From: Douglas Adams: Life, the Universe and Everything: Chapter 9
petrusbroder is offline   Reply With Quote
Old 12-20-2012, 06:43 PM   #230
GLeeM
Elite Member
 
GLeeM's Avatar
 
Join Date: Apr 2004
Location: NE Minnesota USA
Posts: 6,464
Default

Thanks for the stats, Peter
__________________
Remember to spend time with loved ones.
___________________

i7 920, 3.95 Ghz, HT on, P6T Deluxe V2
43,000+ hours PrimeGrid stable
GLeeM is offline   Reply With Quote
Old 12-20-2012, 08:24 PM   #231
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

Quote:
Originally Posted by GLeeM View Post
Thanks for the stats, Peter
Yep, thanks Peter!
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-20-2012, 08:52 PM   #232
Markfw900
Super Moderator
Elite Member
CPUs & Overclocking
Video Cards & Graphics
 
Markfw900's Avatar
 
Join Date: May 2002
Posts: 12,769
Default

OK, now I have a critical problem. Its been at 99,99% for 20 minutes, but the ETA said 23 seconds, something is wrong. What do I do ?
Log file below:
OK, I fixed the HFM problem, but it won't finish the 8101 that it spent 2 days running, and if I don't get it working soon, I wil loose the 200k bonus. WTF ??? Log file below:

*********************** Log Started 2012-12-21T03:01:25Z ***********************
03:01:25:************************* Folding@home Client *************************
03:01:25: Website: http://folding.stanford.edu/
03:01:25: Copyright: (c) 2009-2012 Stanford University
03:01:25: Author: Joseph Coffland <joseph@cauldrondevelopment.com>
03:01:25: Args: --child --lifeline 1125 /etc/fahclient/config.xml --run-as
03:01:25: fahclient --pid-file=/var/run/fahclient.pid --daemon
03:01:25: Config: /etc/fahclient/config.xml
03:01:25:******************************** Build ********************************
03:01:25: Version: 7.2.9
03:01:25: Date: Oct 3 2012
03:01:25: Time: 10:34:06
03:01:25: SVN Rev: 3578
03:01:25: Branch: fah/trunk/client
03:01:25: Compiler: GNU 4.4.7
03:01:25: Options: -std=gnu++98 -O3 -funroll-loops -mfpmath=sse -ffast-math
03:01:25: -fno-unsafe-math-optimizations -msse2
03:01:25: Platform: linux2 3.2.0-1-amd64
03:01:25: Bits: 64
03:01:25: Mode: Release
03:01:25:******************************* System ********************************
03:01:25: CPU: AMD Opteron(TM) Processor 6234
03:01:25: CPU I AuthenticAMD Family 21 Model 1 Stepping 2
03:01:25: CPUs: 24
03:01:25: Memory: 31.36GiB
03:01:25:Free Memory: 30.76GiB
03:01:25: Threads: POSIX_THREADS
03:01:25: On Battery: false
03:01:25: UTC offset: -8
03:01:25: PI 1206
03:01:25: CW /var/lib/fahclient
03:01:25: OS: Linux 3.2.0-35-generic x86_64
03:01:25: OS Arch: AMD64
03:01:25: GPUs: 2
03:01:25: GPU 0: NVIDIA:2 GF104 [GeForce GTX 460]
03:01:25: GPU 1: NVIDIA:2 GF104 [GeForce GTX 460]
03:01:25: CUDA: 2.1
03:01:25:CUDA Driver: 4020
03:01:25:***************************************** ******************************
03:01:25:<config>
03:01:25: <!-- Folding Slot Configuration -->
03:01:25: <gpu v='true'/>
03:01:25:
03:01:25: <!-- Network -->
03:01:25: <proxy v=':8080'/>
03:01:25:
03:01:25: <!-- Remote Command Server -->
03:01:25: <command-allow v='127.0.0.1,192.168.1.2-192.168.1.255'/>
03:01:25: <command-allow-no-pass v='127.0.0.1,192.168.1.2-192.168.1.255'/>
03:01:25:
03:01:25: <!-- User Information -->
03:01:25: <passkey v='********************************'/>
03:01:25: <team v='198'/>
03:01:25: <user v='Mark_F_Williams'/>
03:01:25:
03:01:25: <!-- Folding Slots -->
03:01:25: <slot id='0' type='GPU'>
03:01:25: <client-type v='beta'/>
03:01:25: </slot>
03:01:25: <slot id='1' type='GPU'>
03:01:25: <client-type v='beta'/>
03:01:25: </slot>
03:01:25: <slot id='2' type='SMP'>
03:01:25: <client-type v='bigadv'/>
03:01:25: <cpus v='-1'/>
03:01:25: <max-packet-size v='big'/>
03:01:25: </slot>
03:01:25:</config>
03:01:25:Switching to user fahclient
03:01:25:Connecting to assign-GPU.stanford.edu:32762
\x1b[93m03:01:25:WARNING:Attempting to update GPUs.txt: Could not get IP address for assign-GPU.stanford.edu: No address associated with hostname\x1b[0m
03:01:25:Trying to access database...
03:01:25:Successfully acquired database lock
03:01:25:Enabled folding slot 00: READY gpu:0"GF104 [GeForce GTX 460]\"
03:01:25:Enabled folding slot 01: READY gpu:1"GF104 [GeForce GTX 460]\"
03:01:25:Enabled folding slot 02: READY smp:24
03:01:25:WU03:FS02:Starting
03:01:25:WU03:FS02:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/www.stanford.edu/~pande/Linux/AMD64/Core_a5.fah/FahCore_a5 -dir 03 -suffix 01 -version 702 -lifeline 1206 -checkpoint 15 -np 24
03:01:25:WU03:FS02:Started FahCore on PID 1241
03:01:25:WU03:FS02:Core PI1247
03:01:25:WU03:FS02:FahCore 0xa5 started
03:01:25:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
03:01:25:WU01:FS01:Connecting to assign-GPU.stanford.edu:80
\x1b[93m03:01:25:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: Network is unreachable\x1b[0m
03:01:25:WU00:FS00:Connecting to assign-GPU.stanford.edu:8080
\x1b[93m03:01:25:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: Network is unreachable\x1b[0m
03:01:25:WU01:FS01:Connecting to assign-GPU.stanford.edu:8080
\x1b[93m03:01:25:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: Network is unreachable\x1b[0m
\x1b[91m03:01:25:ERROR:WU00:FS00:Exception: Could not get an assignment\x1b[0m
\x1b[93m03:01:25:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: Network is unreachable\x1b[0m
\x1b[91m03:01:25:ERROR:WU01:FS01:Exception: Could not get an assignment\x1b[0m
03:01:26:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
\x1b[93m03:01:26:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: Network is unreachable\x1b[0m
03:01:26:WU00:FS00:Connecting to assign-GPU.stanford.edu:8080
\x1b[93m03:01:26:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: Network is unreachable\x1b[0m
\x1b[91m03:01:26:ERROR:WU00:FS00:Exception: Could not get an assignment\x1b[0m
03:01:26:WU01:FS01:Connecting to assign-GPU.stanford.edu:80
\x1b[93m03:01:26:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: Network is unreachable\x1b[0m
03:01:26:WU01:FS01:Connecting to assign-GPU.stanford.edu:8080
\x1b[93m03:01:26:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: Network is unreachable\x1b[0m
\x1b[91m03:01:26:ERROR:WU01:FS01:Exception: Could not get an assignment\x1b[0m
03:01:26:WU03:FS02:0xa5:
03:01:26:WU03:FS02:0xa5:*------------------------------*
03:01:26:WU03:FS02:0xa5:Folding@Home Gromacs SMP Core
03:01:26:WU03:FS02:0xa5:Version 2.27 (Thu Feb 10 09:46:40 PST 2011)
03:01:26:WU03:FS02:0xa5:
03:01:26:WU03:FS02:0xa5reparing to commence simulation
03:01:26:WU03:FS02:0xa5:- Ensuring status. Please wait.
03:01:29:WU03:FS02:0xa5:- Looking at optimizations...
03:01:29:WU03:FS02:0xa5:- Working with standard loops on this execution.
03:01:58:Server connection id=1 on 0.0.0.0:36330 from 127.0.0.1
03:02:26:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
03:02:26:WU00:FS00:News: Welcome to Folding@Home
\x1b[93m03:02:26:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment\x1b[0m
03:02:26:WU00:FS00:Connecting to assign-GPU.stanford.edu:8080
03:02:26:WU01:FS01:Connecting to assign-GPU.stanford.edu:80
03:02:26:WU00:FS00:News: Welcome to Folding@Home
\x1b[93m03:02:26:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment\x1b[0m
\x1b[91m03:02:26:ERROR:WU00:FS00:Exception: Could not get an assignment\x1b[0m
03:02:26:WU01:FS01:News: Welcome to Folding@Home
\x1b[93m03:02:26:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment\x1b[0m
03:02:26:WU01:FS01:Connecting to assign-GPU.stanford.edu:8080
03:02:26:WU01:FS01:News: Welcome to Folding@Home
\x1b[93m03:02:26:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment\x1b[0m
\x1b[91m03:02:26:ERROR:WU01:FS01:Exception: Could not get an assignment\x1b[0m
03:02:26:Server connection id=2 on 0.0.0.0:36330 from 192.168.1.2
03:04:03:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
03:04:03:WU00:FS00:News: Welcome to Folding@Home
\x1b[93m03:04:03:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment\x1b[0m
03:04:03:WU00:FS00:Connecting to assign-GPU.stanford.edu:8080
03:04:03:WU00:FS00:News: Welcome to Folding@Home
\x1b[93m03:04:03:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment\x1b[0m
\x1b[91m03:04:03:ERROR:WU00:FS00:Exception: Could not get an assignment\x1b[0m
03:04:03:WU01:FS01:Connecting to assign-GPU.stanford.edu:80
03:04:03:WU01:FS01:News: Welcome to Folding@Home
\x1b[93m03:04:03:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment\x1b[0m
03:04:03:WU01:FS01:Connecting to assign-GPU.stanford.edu:8080
03:04:03:WU01:FS01:News: Welcome to Folding@Home
\x1b[93m03:04:03:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment\x1b[0m
\x1b[91m03:04:03:ERROR:WU01:FS01:Exception: Could not get an assignment\x1b[0m
03:06:40:WU00:FS00:Connecting to assign-GPU.stanford.edu:80
03:06:40:WU00:FS00:News: Welcome to Folding@Home
\x1b[93m03:06:40:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment\x1b[0m
03:06:40:WU00:FS00:Connecting to assign-GPU.stanford.edu:8080
03:06:40:WU00:FS00:News: Welcome to Folding@Home
\x1b[93m03:06:40:WARNING:WU00:FS00:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment\x1b[0m
\x1b[91m03:06:40:ERROR:WU00:FS00:Exception: Could not get an assignment\x1b[0m
03:06:40:WU01:FS01:Connecting to assign-GPU.stanford.edu:80
03:06:40:WU01:FS01:News: Welcome to Folding@Home
\x1b[93m03:06:40:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment\x1b[0m
03:06:40:WU01:FS01:Connecting to assign-GPU.stanford.edu:8080
03:06:41:WU01:FS01:News: Welcome to Folding@Home
\x1b[93m03:06:41:WARNING:WU01:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment\x1b[0m
\x1b[91m03:06:41:ERROR:WU01:FS01:Exception: Could not get an assignment\x1b[0m
__________________
I7 3930k @ 4500 on Asrock Extreme 7, 24 gig ram w 2 x 660ti
I7 920 @ 3800 on X58 extreme w 2 x GTX 460
2 x I7 950's@4080 on UD3R w 2 x GTX 470 + 2 x 560ti
KGPE-D16 + 2 6234 Opterons w 2 x GTX 460
2600k @ 4.4 ghz 1.35 vcore w 2 x GTX 460
2 x Xeon 5639@2.8 on SR-2
2 x Xeon E5660's@2.8
My RX-8

Last edited by Markfw900; 12-20-2012 at 09:07 PM.
Markfw900 is offline   Reply With Quote
Old 12-20-2012, 09:58 PM   #233
Markfw900
Super Moderator
Elite Member
CPUs & Overclocking
Video Cards & Graphics
 
Markfw900's Avatar
 
Join Date: May 2002
Posts: 12,769
Default

OK, it finally finished, I hope I get credit
__________________
I7 3930k @ 4500 on Asrock Extreme 7, 24 gig ram w 2 x 660ti
I7 920 @ 3800 on X58 extreme w 2 x GTX 460
2 x I7 950's@4080 on UD3R w 2 x GTX 470 + 2 x 560ti
KGPE-D16 + 2 6234 Opterons w 2 x GTX 460
2600k @ 4.4 ghz 1.35 vcore w 2 x GTX 460
2 x Xeon 5639@2.8 on SR-2
2 x Xeon E5660's@2.8
My RX-8
Markfw900 is offline   Reply With Quote
Old 12-21-2012, 03:05 AM   #234
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

Quote:
Originally Posted by Markfw900 View Post
OK, it finally finished, I hope I get credit
Jeez, your log file is littered with requests for gpu WU assignments. FAH doesn't support GPUs on linux! How do you find out if you got the bonus? I don't see any way to track specific WUs.
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-21-2012, 05:57 AM   #235
Markfw900
Super Moderator
Elite Member
CPUs & Overclocking
Video Cards & Graphics
 
Markfw900's Avatar
 
Join Date: May 2002
Posts: 12,769
Default

Quote:
Originally Posted by biodoc View Post
Jeez, your log file is littered with requests for gpu WU assignments. FAH doesn't support GPUs on linux! How do you find out if you got the bonus? I don't see any way to track specific WUs.
I removed them and rebooted, but I did not get credit, at least not with the bonus, but I made it in less than 2.4 days. If I don't get credit for the next one, I am quitting F@H. I have used this passkey for years, and turned in bigadv units with it when only 8 threads were required for years.
__________________
I7 3930k @ 4500 on Asrock Extreme 7, 24 gig ram w 2 x 660ti
I7 920 @ 3800 on X58 extreme w 2 x GTX 460
2 x I7 950's@4080 on UD3R w 2 x GTX 470 + 2 x 560ti
KGPE-D16 + 2 6234 Opterons w 2 x GTX 460
2600k @ 4.4 ghz 1.35 vcore w 2 x GTX 460
2 x Xeon 5639@2.8 on SR-2
2 x Xeon E5660's@2.8
My RX-8
Markfw900 is offline   Reply With Quote
Old 12-21-2012, 06:25 AM   #236
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

Quote:
Originally Posted by Markfw900 View Post
I removed them and rebooted, but I did not get credit, at least not with the bonus, but I made it in less than 2.4 days. If I don't get credit for the next one, I am quitting F@H. I have used this passkey for years, and turned in bigadv units with it when only 8 threads were required for years.
Did you make the changes in the bios? Hopefully that will make a difference.
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-21-2012, 10:32 AM   #237
Uppsala9496
Diamond Member
 
Uppsala9496's Avatar
 
Join Date: Nov 2001
Location: Sadhouse on Madison
Posts: 4,507
Default

Run my guide if you want to use the gpus.
__________________
blank
Uppsala9496 is offline   Reply With Quote
Old 12-21-2012, 11:08 AM   #238
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

MarkFW, I just took a look at your thread over at the folding forum. They posted the solution to the very long write times with ext4 filesystems at the end of bigadv WUs. Here's the solution instruction thread. http://hardforum.com/showthread.php?t=1695762


paste this into a terminal window and hit return:

sudo sed -ri '/barrier=/ {p;d}; /ext[34]/ {s/([ \t]ext[34][ \t]+)([^ \t]+)([ \t])/\1\2,barrier=0\3/}' /etc/fstab

then:

cat /etc/fstab

You should see something like this:

UUID=52813dfc-e0e6-461b-9652-49c2ccff0077 / ext3 errors=remount-ro,barrier=0 0 1

then reboot.

You are almost there, I think!
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-21-2012, 12:32 PM   #239
Markfw900
Super Moderator
Elite Member
CPUs & Overclocking
Video Cards & Graphics
 
Markfw900's Avatar
 
Join Date: May 2002
Posts: 12,769
Default

Quote:
Originally Posted by biodoc View Post
Did you make the changes in the bios? Hopefully that will make a difference.
Yes, I could only find 2 of the 4 things to change. It looks like its doing 31 minutes a frame.

but I have 2 more problems.

edit: I saw above, and it worked. Now to the downloading problem....

Second, it keep downloading a unit in advance, so I will never get a bonus. How do I stop that in v7 client ? I can't find a setting for that.
__________________
I7 3930k @ 4500 on Asrock Extreme 7, 24 gig ram w 2 x 660ti
I7 920 @ 3800 on X58 extreme w 2 x GTX 460
2 x I7 950's@4080 on UD3R w 2 x GTX 470 + 2 x 560ti
KGPE-D16 + 2 6234 Opterons w 2 x GTX 460
2600k @ 4.4 ghz 1.35 vcore w 2 x GTX 460
2 x Xeon 5639@2.8 on SR-2
2 x Xeon E5660's@2.8
My RX-8

Last edited by Markfw900; 12-21-2012 at 12:44 PM.
Markfw900 is offline   Reply With Quote
Old 12-21-2012, 01:06 PM   #240
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

Quote:
Originally Posted by Markfw900 View Post
Yes, I could only find 2 of the 4 things to change. It looks like its doing 31 minutes a frame.

but I have 2 more problems.

edit: I saw above, and it worked. Now to the downloading problem....

Second, it keep downloading a unit in advance, so I will never get a bonus. How do I stop that in v7 client ? I can't find a setting for that.
I thought downloading the next wu in advance was a good thing. It affects the bonus? I'll do some searching. Wait, now I understand.
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-21-2012, 01:28 PM   #241
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

Quote:
Originally Posted by Markfw900 View Post

Second, it keep downloading a unit in advance, so I will never get a bonus. How do I stop that in v7 client ? I can't find a setting for that.
Ok, found the solution. You know where you added the extra slot option, like client-type, bigadv? Add another:

Name: next-unit-percentage
Value: 100

This setting will download the next wu when you hit 100%.
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-21-2012, 02:44 PM   #242
petrusbroder
Lifer
 
petrusbroder's Avatar
 
Join Date: Nov 2004
Location: In Blekinge, the garden of Sweden
Posts: 11,852
Smile Mayan-change-of-"eon" stats:

Here are the Friday's stats:



Today the PrimeGrid race ended. I have rebalanced the teams.
This is how it looks like now:



If anyone has some serious objections, please post here.
But - as we have done in the previous races - now the real race starts. The teams will not change after tomorrows stats. Fold on, TeAm!
__________________
Petrusbroder
Shrunk Rapper

"There is an art, it says, or, rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
From: Douglas Adams: Life, the Universe and Everything: Chapter 9

Last edited by petrusbroder; 12-21-2012 at 02:48 PM.
petrusbroder is offline   Reply With Quote
Old 12-21-2012, 03:38 PM   #243
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

Quote:
Originally Posted by petrusbroder View Post
If anyone has some serious objections, please post here.
But - as we have done in the previous races - now the real race starts. The teams will not change after tomorrows stats. Fold on, TeAm!
Ok with me!

Thanks for the stats, Peter!
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-21-2012, 03:55 PM   #244
Markfw900
Super Moderator
Elite Member
CPUs & Overclocking
Video Cards & Graphics
 
Markfw900's Avatar
 
Join Date: May 2002
Posts: 12,769
Default

OK, all problems resolved, and 30 minutes TPF for 100k ppd !
__________________
I7 3930k @ 4500 on Asrock Extreme 7, 24 gig ram w 2 x 660ti
I7 920 @ 3800 on X58 extreme w 2 x GTX 460
2 x I7 950's@4080 on UD3R w 2 x GTX 470 + 2 x 560ti
KGPE-D16 + 2 6234 Opterons w 2 x GTX 460
2600k @ 4.4 ghz 1.35 vcore w 2 x GTX 460
2 x Xeon 5639@2.8 on SR-2
2 x Xeon E5660's@2.8
My RX-8
Markfw900 is offline   Reply With Quote
Old 12-21-2012, 03:58 PM   #245
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

Quote:
Originally Posted by Markfw900 View Post
OK, all problems resolved, and 30 minutes TPF for 100k ppd !
Awesome!!
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-21-2012, 05:06 PM   #246
Uppsala9496
Diamond Member
 
Uppsala9496's Avatar
 
Join Date: Nov 2001
Location: Sadhouse on Madison
Posts: 4,507
Default

Peter thanks for the stats. Best of luck to the racers!
__________________
blank
Uppsala9496 is offline   Reply With Quote
Old 12-22-2012, 05:53 AM   #247
biodoc
Diamond Member
 
biodoc's Avatar
 
Join Date: Dec 2005
Posts: 4,198
Default

Hopefully the Firecats are holding back some hardware.

If not, it won't be much of a race!

Hey, someone has to start the trash talk!
__________________
Crunch for TeAm Anandtech!!

Q9550, GTX460, Linux
1090T, GTX570, Linux
2600K, GTX660Ti, Linux
3930K, GTX780Ti, Linux, Win8 dual boot
biodoc is offline   Reply With Quote
Old 12-22-2012, 06:58 AM   #248
Pokey
Platinum Member
 
Pokey's Avatar
 
Join Date: Oct 1999
Location: North Carolina
Posts: 2,272
Default

Quote:
Originally Posted by biodoc View Post
Hopefully the Firecats are holding back some hardware.

If not, it won't be much of a race!

Hey, someone has to start the trash talk!
Well, with Mark’s big rig now in the race you might be right; maybe santa will bring the Firecats some additional horsepower……….….. Santa?? You there? Hello?
Pokey is offline   Reply With Quote
Old 12-22-2012, 08:07 AM   #249
Markfw900
Super Moderator
Elite Member
CPUs & Overclocking
Video Cards & Graphics
 
Markfw900's Avatar
 
Join Date: May 2002
Posts: 12,769
Default

Quote:
Originally Posted by biodoc View Post
Hopefully the Firecats are holding back some hardware.

If not, it won't be much of a race!

Hey, someone has to start the trash talk!
I have another 100k in power, holding back since its too warm here, If we get below freezing, I might be able to fire one of them up. (and if it doesn't blow the breakers.)
__________________
I7 3930k @ 4500 on Asrock Extreme 7, 24 gig ram w 2 x 660ti
I7 920 @ 3800 on X58 extreme w 2 x GTX 460
2 x I7 950's@4080 on UD3R w 2 x GTX 470 + 2 x 560ti
KGPE-D16 + 2 6234 Opterons w 2 x GTX 460
2600k @ 4.4 ghz 1.35 vcore w 2 x GTX 460
2 x Xeon 5639@2.8 on SR-2
2 x Xeon E5660's@2.8
My RX-8
Markfw900 is offline   Reply With Quote
Old 12-22-2012, 10:32 AM   #250
PCTC2
Diamond Member
 
PCTC2's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 3,859
Default

Still kind of weird that I don't get bigadv units on my 32 thread boxes... I've been crunching on this passkey since that last time I raced a few years ago.
__________________
-E3200,DG45FC,4GB,SSD - Q6600,GT240,eVGA 680i SLI,4GB - Q9400,8800GTS G92,EP45-UD3P,4GB
-Ci7 920,U2711,GT240,X58 FTW3,12GB,SSD - Ci7 860,HD5670,eVGA P55M,8GB,SSD
-17" MBP Ci5 - Mac Mini Server C2D - Mac Mini Server Ci7
-2x Xeon E5520,SM X8DTH-6F,24GB,ESXi5 - Xeon E3-1220,8TB RAID5,SM X9SCM-F,8GB,SSD -E3300,G43ITX,4GB,7.5TB RAID-Z+SSD
HEATWARE
PCTC2 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.