Go Back   AnandTech Forums > Hardware and Technology > Networking

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 12-11-2012, 11:32 AM   #1
Oyeve
Lifer
 
Oyeve's Avatar
 
Join Date: Oct 1999
Location: NYC
Posts: 16,850
Default New email server and SMTP printer problem

So, a couple of weeks ago our win2k3 exchange server blew up. Since then I installed a win2008 server and loaded up exchange 2010 on it. I have spent the last 2 weeks fixing all of the issues, mostly from legacy 2000 and 2003 schemas. Other than a few contact lists gone awry my next biggest concern is our scanner. It is your typical network scanner/copier/printer. I had it set last year will all of our email addresses and had it send from one customerservice email address via SMTP. It does not work right now and the printer just says email sending failed with no reason. The email address works as I have tested it thoutoughly but I come from w2k3 and have not much knowlegde of SMTP on 2008 and 2010. HELP!
__________________
My Heat
Oyeve is offline   Reply With Quote
Old 12-11-2012, 11:51 AM   #2
Genx87
Lifer
 
Join Date: Apr 2002
Location: Earth
Posts: 36,213
Default

http://blogs.technet.com/b/jribeiro/...2007-2010.aspx
__________________
"Communism can be defined as the longest route from capitalism to capitalism."
"Capitalism is the unequal distribution of wealth. Socialism is the equal distribution of poverty"
"Because you can trust freedom when it is not in your hand. When everybody is fighting for their promised land"
Genx87 is offline   Reply With Quote
Old 12-11-2012, 11:53 AM   #3
imagoon
Diamond Member
 
imagoon's Avatar
 
Join Date: Feb 2003
Location: Chicagoland, IL
Posts: 4,807
Default

That or configure the printer to actually authenticate. I also highly recommend that you use an ACL of some sort to make sure you don't become an open relay on the internet.
imagoon is online now   Reply With Quote
Old 12-11-2012, 12:04 PM   #4
Oyeve
Lifer
 
Oyeve's Avatar
 
Join Date: Oct 1999
Location: NYC
Posts: 16,850
Default

Quote:
Originally Posted by imagoon View Post
That or configure the printer to actually authenticate. I also highly recommend that you use an ACL of some sort to make sure you don't become an open relay on the internet.
The printer was set up to authenticate. It was set up to use and email address for the send. This is what is borked. I am not familiar yet with these new servers. I am old school AD.
__________________
My Heat
Oyeve is offline   Reply With Quote
Old 12-11-2012, 12:06 PM   #5
imagoon
Diamond Member
 
imagoon's Avatar
 
Join Date: Feb 2003
Location: Chicagoland, IL
Posts: 4,807
Default

Quote:
Originally Posted by Oyeve View Post
The printer was set up to authenticate. It was set up to use and email address for the send. This is what is borked. I am not familiar yet with these new servers. I am old school AD.
Does the printer have an AD account assigned to it?
imagoon is online now   Reply With Quote
Old 12-11-2012, 12:19 PM   #6
Oyeve
Lifer
 
Oyeve's Avatar
 
Join Date: Oct 1999
Location: NYC
Posts: 16,850
Default

Quote:
Originally Posted by imagoon View Post
Does the printer have an AD account assigned to it?
The printer is just networked. In the printer settings I just setup SMTP with my exchange OWA settings, mail.mycompany.com like, ofcourse my rel companies name is not mycompany. There are fields for login name and PW and they are correct but since the new server went in its fubared.
__________________
My Heat
Oyeve is offline   Reply With Quote
Old 12-11-2012, 12:43 PM   #7
imagoon
Diamond Member
 
imagoon's Avatar
 
Join Date: Feb 2003
Location: Chicagoland, IL
Posts: 4,807
Default

You will likely need to turn on the logging from the Exchange side and see what the issue is. Is it showing anything in the log about that account? You would also need to know if you have encryption set up, does the printer support it etc. You also would need to verify that the printer can reach the new server.

Test with telnet using something like this:

http://www.ndchost.com/wiki/mail/test-smtp-auth-telnet

and see if the machine can even login.
imagoon is online now   Reply With Quote
Old 12-11-2012, 10:07 PM   #8
Oyeve
Lifer
 
Oyeve's Avatar
 
Join Date: Oct 1999
Location: NYC
Posts: 16,850
Default

Quote:
Originally Posted by Genx87 View Post
This did the trick. Thanks!
__________________
My Heat
Oyeve is offline   Reply With Quote
Old 12-11-2012, 10:09 PM   #9
imagoon
Diamond Member
 
imagoon's Avatar
 
Join Date: Feb 2003
Location: Chicagoland, IL
Posts: 4,807
Default

Quote:
Originally Posted by Oyeve View Post
This did the trick. Thanks!
Be 100% sure you get the IP rules set on that. Otherwise your domain will spam blocked faster than you can read this post.
imagoon is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.