Go Back   AnandTech Forums > Forum Issues > Technical Forum Issues

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Home and Garden
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 12-03-2012, 07:01 PM   #1
taltamir
Lifer
 
taltamir's Avatar
 
Join Date: Mar 2004
Posts: 13,549
Default Quick reply double posts

Recently, every time I try to do a quickpost of a reply (using google chrome) it will post the reply AND give me an error saying

Quote:
This forum requires that you wait 15 seconds between posts. Please try again in 15 seconds.
I have been extra careful to make sure i am only clicking it once.
__________________
How to protect your data guide
AA Naming Guide

I do not have a superman complex; for I am God, not superman!
The internet is a source of infinite information; the vast majority of which happens to be wrong.
taltamir is offline   Reply With Quote
Old 12-04-2012, 02:26 PM   #2
EagleKeeper
Discussion Club Moderator
Elite Member
 
EagleKeeper's Avatar
 
Join Date: Oct 2000
Location: Bumps west of Denver
Posts: 42,600
Default

Are you clicking within the 15 seconds time frame.

That restriction was implemented to reduce spammers.

This was posted from Chrome without seeing your issue
__________________
F15 Air Superiority Fighter - Never has one been lost in aerial combat (104 kills)
EagleKeeper is offline   Reply With Quote
Old 12-04-2012, 03:03 PM   #3
taltamir
Lifer
 
taltamir's Avatar
 
Join Date: Mar 2004
Posts: 13,549
Default

Quote:
Originally Posted by EagleKeeper View Post
Are you clicking within the 15 seconds time frame.
I am clicking once. It takes a tiny fraction of a second to finish submitting the reply and its duplicate and to fully load the error page (I have a very fast connection)

Quote:
That restriction was implemented to reduce spammers.
I have absolutely no issue with the restriction. The restriction is actually helping me because without it I would have ended up with multiple identical posts

My issue is that clicking on "submit reply" A SINGLE time causes MULTIPLE copies of said reply to be submitted.
This results in 1 copy of it going through and extra copies of it getting caught and giving me the error message.

Quote:
This was posted from Chrome without seeing your issue
From the quick reply or full reply? I just tested and it is still doing it on quick reply

Also, I am using the "enhanced interface - full WYSIWYG editing" option
__________________
How to protect your data guide
AA Naming Guide

I do not have a superman complex; for I am God, not superman!
The internet is a source of infinite information; the vast majority of which happens to be wrong.

Last edited by taltamir; 12-04-2012 at 03:07 PM.
taltamir is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.