Go Back   AnandTech Forums > Software > Distributed Computing

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Home and Garden
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 11-16-2012, 10:19 PM   #276
blckgrffn
Diamond Member
 
blckgrffn's Avatar
 
Join Date: May 2003
Location: Blaine, MN
Posts: 6,639
Default

Quote:
Originally Posted by Smartazz View Post
Nevermind. The computer is almost up and running. I found a wireless card.
__________________
Crunch/Fold for the TeAm! http://forums.anandtech.com/forumdisplay.php?f=15

3930k @ 4.2 - GA-UP4 - 2x MSI TF3 7950 - 32GB EL RAM - Seasonic X650 - 840 250GB - U2913WM
blckgrffn is offline   Reply With Quote
Old 11-16-2012, 10:22 PM   #277
Smartazz
Diamond Member
 
Join Date: Dec 2005
Posts: 6,128
Default

I don't get it, whenever the wireless card is installed the computer won't boot.
__________________
i5 2500K@4.6GHz, 16GB G.SKILL 1600MHz, R9 290x, Seasonic X850, X-Fi Fatal1ty, Samsung 830 and 840 with Antec 1200.
Retina MacBook Pro 15", 2.6GHz, 16GB, 512GB SSD
Achieva Shimian, Das Keyboard, Logitech G400 and Razer Scarab.
Smartazz is offline   Reply With Quote
Old 11-18-2012, 07:02 PM   #278
Philippart
Golden Member
 
Philippart's Avatar
 
Join Date: Jul 2006
Posts: 1,290
Default

Quote:
Originally Posted by Smartazz View Post
I don't get it, whenever the wireless card is installed the computer won't boot.
have you tried another slot, or try taking out the motherboard battery for some time and put it in again
__________________
Boinc stats|Folding@Home stats|Worldcommunitygrid stats
Crunching for TeAm AnandTech as Tom Philippart, TAC Member and Statsmaster.

Help fight diseases like cancer by joining AnandTech's Distributed Computing section
Philippart is offline   Reply With Quote
Old 11-18-2012, 07:15 PM   #279
T_Yamamoto
Lifer
 
T_Yamamoto's Avatar
 
Join Date: Jul 2011
Location: North Carolina State University
Posts: 13,779
Default

WCG wont let me connect so im just folding along
__________________
Intel i5 4430, MSI B85M-P33, Gigabyte Windforce R9 270x, 6GB ram, Intel 530 128gb SSD, WD 160gb HDD, Toshiba Canvio 1tb External HDD, Windows 7, NZXT Vulcan, Dell E2414H, ROCCAT Kova+ Max, TG3 BL82
Mid 2014 13" Macbook Pro, Intel Core i5-4278U 2.6Ghz, Intel Iris 5100 GPU, 8GB ram, 128gb SSD
iPhone 6 16gb CDMA
Heatware | Steam
T_Yamamoto is offline   Reply With Quote
Old 11-18-2012, 08:44 PM   #280
zzuupp
Lifer
 
zzuupp's Avatar
 
Join Date: Jul 2008
Location: tidewater, va
Posts: 12,040
Default

Quote:
Originally Posted by T_Yamamoto View Post
WCG wont let me connect so im just folding along
IIRC, first you have to go to their site to set up an account. Then, you connect via BOINC.
zzuupp is offline   Reply With Quote
Old 11-18-2012, 08:46 PM   #281
T_Yamamoto
Lifer
 
T_Yamamoto's Avatar
 
Join Date: Jul 2011
Location: North Carolina State University
Posts: 13,779
Default

Quote:
Originally Posted by zzuupp View Post
IIRC, first you have to go to their site to set up an account. Then, you connect via BOINC.
i signed up. do you use the WCG BOINC or regular BOINC
__________________
Intel i5 4430, MSI B85M-P33, Gigabyte Windforce R9 270x, 6GB ram, Intel 530 128gb SSD, WD 160gb HDD, Toshiba Canvio 1tb External HDD, Windows 7, NZXT Vulcan, Dell E2414H, ROCCAT Kova+ Max, TG3 BL82
Mid 2014 13" Macbook Pro, Intel Core i5-4278U 2.6Ghz, Intel Iris 5100 GPU, 8GB ram, 128gb SSD
iPhone 6 16gb CDMA
Heatware | Steam
T_Yamamoto is offline   Reply With Quote
Old 11-18-2012, 09:53 PM   #282
zzuupp
Lifer
 
zzuupp's Avatar
 
Join Date: Jul 2008
Location: tidewater, va
Posts: 12,040
Default

Quote:
Originally Posted by T_Yamamoto View Post
i signed up. do you use the WCG BOINC or regular BOINC
I'm using regular BOINC
zzuupp is offline   Reply With Quote
Old 11-21-2012, 11:10 AM   #283
ZipSpeed
Golden Member
 
ZipSpeed's Avatar
 
Join Date: Aug 2007
Location: Calgary, Canada
Posts: 1,150
Default

This race has done wonders for moving us up the charts! Currently sitting at #78.

Current producers based on yesterday's data:



Opportunities:

__________________
PLAY, WORK & CRUNCH
(1) i7 3770K | 7950 (2) i7 2600K | 7870 XT (3) i7 950 | GTX 580 (4) i3 540 | GT 240
CRUNCH
(1) i5 2500K | GTX 480 (2) i7 970 | 5870 (3) Q9550 | 5850 (4) X6 1055T | 2 x GTX 460 (5) i7 3770K | 7950
ZipSpeed is offline   Reply With Quote
Old 11-21-2012, 11:47 AM   #284
petrusbroder
Lifer
 
petrusbroder's Avatar
 
Join Date: Nov 2004
Location: In Blekinge, the garden of Sweden
Posts: 11,925
Default

Thanks for the nice numbers!
__________________
Petrusbroder
Shrunk Rapper

"There is an art, it says, or, rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
From: Douglas Adams: Life, the Universe and Everything: Chapter 9
petrusbroder is offline   Reply With Quote
Old 11-21-2012, 04:09 PM   #285
T_Yamamoto
Lifer
 
T_Yamamoto's Avatar
 
Join Date: Jul 2011
Location: North Carolina State University
Posts: 13,779
Default

Quote:
Originally Posted by zzuupp View Post
I'm using regular BOINC
I got it working. woo, except I want to finish this WU in F@H first.
__________________
Intel i5 4430, MSI B85M-P33, Gigabyte Windforce R9 270x, 6GB ram, Intel 530 128gb SSD, WD 160gb HDD, Toshiba Canvio 1tb External HDD, Windows 7, NZXT Vulcan, Dell E2414H, ROCCAT Kova+ Max, TG3 BL82
Mid 2014 13" Macbook Pro, Intel Core i5-4278U 2.6Ghz, Intel Iris 5100 GPU, 8GB ram, 128gb SSD
iPhone 6 16gb CDMA
Heatware | Steam

Last edited by T_Yamamoto; 11-21-2012 at 04:12 PM.
T_Yamamoto is offline   Reply With Quote
Old 11-21-2012, 05:42 PM   #286
Smartazz
Diamond Member
 
Join Date: Dec 2005
Posts: 6,128
Default

Are there typically periods of time without GPU WUs?
__________________
i5 2500K@4.6GHz, 16GB G.SKILL 1600MHz, R9 290x, Seasonic X850, X-Fi Fatal1ty, Samsung 830 and 840 with Antec 1200.
Retina MacBook Pro 15", 2.6GHz, 16GB, 512GB SSD
Achieva Shimian, Das Keyboard, Logitech G400 and Razer Scarab.
Smartazz is offline   Reply With Quote
Old 11-21-2012, 06:38 PM   #287
ZipSpeed
Golden Member
 
ZipSpeed's Avatar
 
Join Date: Aug 2007
Location: Calgary, Canada
Posts: 1,150
Default

This is the first time the GPU WUs ran bone dry since they were first available. It might have to do with the birthday race. There should be more work coming soon but no one knows when other than the WCG techs.
__________________
PLAY, WORK & CRUNCH
(1) i7 3770K | 7950 (2) i7 2600K | 7870 XT (3) i7 950 | GTX 580 (4) i3 540 | GT 240
CRUNCH
(1) i5 2500K | GTX 480 (2) i7 970 | 5870 (3) Q9550 | 5850 (4) X6 1055T | 2 x GTX 460 (5) i7 3770K | 7950
ZipSpeed is offline   Reply With Quote
Old 11-22-2012, 01:59 AM   #288
petrusbroder
Lifer
 
petrusbroder's Avatar
 
Join Date: Nov 2004
Location: In Blekinge, the garden of Sweden
Posts: 11,925
Default

No, they have stopped the GPU-WUs because some upgrade ...
__________________
Petrusbroder
Shrunk Rapper

"There is an art, it says, or, rather, a knack to flying. The knack lies in learning how to throw yourself at the ground and miss."
From: Douglas Adams: Life, the Universe and Everything: Chapter 9
petrusbroder is offline   Reply With Quote
Old 11-28-2012, 12:18 AM   #289
Smartazz
Diamond Member
 
Join Date: Dec 2005
Posts: 6,128
Default

I don't understand what's wrong with my second rig. It fetches work for Docking@Home and Malaria@Home but it doesn't fetch any work for WCG. Any ideas what could cause this?
Edit: Doing some research the problem is with Windows 8. Very frustrating.
__________________
i5 2500K@4.6GHz, 16GB G.SKILL 1600MHz, R9 290x, Seasonic X850, X-Fi Fatal1ty, Samsung 830 and 840 with Antec 1200.
Retina MacBook Pro 15", 2.6GHz, 16GB, 512GB SSD
Achieva Shimian, Das Keyboard, Logitech G400 and Razer Scarab.

Last edited by Smartazz; 11-28-2012 at 12:38 AM.
Smartazz is offline   Reply With Quote
Old 11-28-2012, 12:28 PM   #290
ZipSpeed
Golden Member
 
ZipSpeed's Avatar
 
Join Date: Aug 2007
Location: Calgary, Canada
Posts: 1,150
Default

Quote:
Originally Posted by Smartazz View Post
I don't understand what's wrong with my second rig. It fetches work for Docking@Home and Malaria@Home but it doesn't fetch any work for WCG. Any ideas what could cause this?
Edit: Doing some research the problem is with Windows 8. Very frustrating.
Have you been running WCG recently? There was a hardware update on their scheduler a few months back and people had to hit update a number of times to fetch new work.
__________________
PLAY, WORK & CRUNCH
(1) i7 3770K | 7950 (2) i7 2600K | 7870 XT (3) i7 950 | GTX 580 (4) i3 540 | GT 240
CRUNCH
(1) i5 2500K | GTX 480 (2) i7 970 | 5870 (3) Q9550 | 5850 (4) X6 1055T | 2 x GTX 460 (5) i7 3770K | 7950
ZipSpeed is offline   Reply With Quote
Old 11-28-2012, 02:11 PM   #291
Smartazz
Diamond Member
 
Join Date: Dec 2005
Posts: 6,128
Default

I've running it on rig in my sig without issues. I'll try that zip.
__________________
i5 2500K@4.6GHz, 16GB G.SKILL 1600MHz, R9 290x, Seasonic X850, X-Fi Fatal1ty, Samsung 830 and 840 with Antec 1200.
Retina MacBook Pro 15", 2.6GHz, 16GB, 512GB SSD
Achieva Shimian, Das Keyboard, Logitech G400 and Razer Scarab.
Smartazz is offline   Reply With Quote
Old 11-28-2012, 03:28 PM   #292
EagleKeeper
Discussion Club Moderator
Elite Member
 
EagleKeeper's Avatar
 
Join Date: Oct 2000
Location: Bumps west of Denver
Posts: 42,600
Default

Quote:
Originally Posted by Smartazz View Post
I've running it on rig in my sig without issues. I'll try that zip.
I had to do this this past week on a couple of rigs back home.

Reloaded - Bionic did not load up immediately.
Came back the next day and it was crunching along.

This was on a Win7 system
__________________
F15 Air Superiority Fighter - Never has one been lost in aerial combat (104 kills)
EagleKeeper is offline   Reply With Quote
Old 11-28-2012, 10:22 PM   #293
Smartazz
Diamond Member
 
Join Date: Dec 2005
Posts: 6,128
Default

I've written 2.7TB to my SSD. Could this be because of Boinc and if so can I change which drive it uses?
__________________
i5 2500K@4.6GHz, 16GB G.SKILL 1600MHz, R9 290x, Seasonic X850, X-Fi Fatal1ty, Samsung 830 and 840 with Antec 1200.
Retina MacBook Pro 15", 2.6GHz, 16GB, 512GB SSD
Achieva Shimian, Das Keyboard, Logitech G400 and Razer Scarab.
Smartazz is offline   Reply With Quote
Old 11-29-2012, 02:38 PM   #294
Smartazz
Diamond Member
 
Join Date: Dec 2005
Posts: 6,128
Default

Quote:
Originally Posted by ZipSpeed View Post
Have you been running WCG recently? There was a hardware update on their scheduler a few months back and people had to hit update a number of times to fetch new work.
I came back to the computer today and it was crunching WCG WUs. Thanks for the fix. I now have a 2500K, Q6600, 7950 and 6870 crunching.
Edit: My brother wants the 6870 so I likely won't have that crunching for too much longer. I'm getting a GTX 260 Core 216 in return. Can this run WCG and if not what other good programs can I use with it?
__________________
i5 2500K@4.6GHz, 16GB G.SKILL 1600MHz, R9 290x, Seasonic X850, X-Fi Fatal1ty, Samsung 830 and 840 with Antec 1200.
Retina MacBook Pro 15", 2.6GHz, 16GB, 512GB SSD
Achieva Shimian, Das Keyboard, Logitech G400 and Razer Scarab.

Last edited by Smartazz; 11-29-2012 at 02:42 PM.
Smartazz is offline   Reply With Quote
Old 11-30-2012, 01:20 PM   #295
ZipSpeed
Golden Member
 
ZipSpeed's Avatar
 
Join Date: Aug 2007
Location: Calgary, Canada
Posts: 1,150
Default

Quote:
Originally Posted by Smartazz View Post
I came back to the computer today and it was crunching WCG WUs. Thanks for the fix. I now have a 2500K, Q6600, 7950 and 6870 crunching.
Edit: My brother wants the 6870 so I likely won't have that crunching for too much longer. I'm getting a GTX 260 Core 216 in return. Can this run WCG and if not what other good programs can I use with it?
The 260 is not on the list so you should be able to crunch with it.

https://secure.worldcommunitygrid.or...rtName=GPU#610
__________________
PLAY, WORK & CRUNCH
(1) i7 3770K | 7950 (2) i7 2600K | 7870 XT (3) i7 950 | GTX 580 (4) i3 540 | GT 240
CRUNCH
(1) i5 2500K | GTX 480 (2) i7 970 | 5870 (3) Q9550 | 5850 (4) X6 1055T | 2 x GTX 460 (5) i7 3770K | 7950
ZipSpeed is offline   Reply With Quote
Old 12-01-2012, 08:38 PM   #296
VirtualLarry
Lifer
 
VirtualLarry's Avatar
 
Join Date: Aug 2001
Posts: 26,451
Default

Quote:
Originally Posted by Smartazz View Post
I've written 2.7TB to my SSD. Could this be because of Boinc and if so can I change which drive it uses?
This is indeed likely to be because of BOINC. To change which drive it uses, I believe that you have to un-install and re-install.
__________________
Rig(s) not listed, because I change computers, like some people change their socks.
ATX is for poor people. And 'gamers.' - phucheneh
haswell is bulldozer... - aigomorla
"DON'T BUY INTEL, they will send secret signals down the internet, which
will considerably slow down your computer". - SOFTengCOMPelec
VirtualLarry is offline   Reply With Quote
Old 12-17-2012, 05:04 PM   #297
ZipSpeed
Golden Member
 
ZipSpeed's Avatar
 
Join Date: Aug 2007
Location: Calgary, Canada
Posts: 1,150
Default

Even with the F@H race happening, we're still doing very well in WCG. Moved up to rank 76 today! Stitch has been producing monster points, allowing us to hold our fort and them some.

Current producers based on yesterday's data:



Opportunities:

__________________
PLAY, WORK & CRUNCH
(1) i7 3770K | 7950 (2) i7 2600K | 7870 XT (3) i7 950 | GTX 580 (4) i3 540 | GT 240
CRUNCH
(1) i5 2500K | GTX 480 (2) i7 970 | 5870 (3) Q9550 | 5850 (4) X6 1055T | 2 x GTX 460 (5) i7 3770K | 7950

Last edited by ZipSpeed; 12-17-2012 at 05:22 PM.
ZipSpeed is offline   Reply With Quote
Old 12-27-2012, 08:53 PM   #298
StitchExperimen
Senior Member
 
StitchExperimen's Avatar
 
Join Date: Feb 2012
Location: Salt Lake City, Ut
Posts: 309
Default

I think I found the TURBO button! I pulled a new high of 193,734 beats the old single card 60,000s
__________________
Heatware
StitchExperimen is offline   Reply With Quote
Old 12-28-2012, 12:03 AM   #299
ZipSpeed
Golden Member
 
ZipSpeed's Avatar
 
Join Date: Aug 2007
Location: Calgary, Canada
Posts: 1,150
Default

Quote:
Originally Posted by StitchExperimen View Post
I think I found the TURBO button! I pulled a new high of 193,734 beats the old single card 60,000s
Nice! What kind of gear are you rocking? As soon as the F@H race, I'll be back to help push the team to the next level!
__________________
PLAY, WORK & CRUNCH
(1) i7 3770K | 7950 (2) i7 2600K | 7870 XT (3) i7 950 | GTX 580 (4) i3 540 | GT 240
CRUNCH
(1) i5 2500K | GTX 480 (2) i7 970 | 5870 (3) Q9550 | 5850 (4) X6 1055T | 2 x GTX 460 (5) i7 3770K | 7950
ZipSpeed is offline   Reply With Quote
Old 12-28-2012, 10:07 AM   #300
StitchExperimen
Senior Member
 
StitchExperimen's Avatar
 
Join Date: Feb 2012
Location: Salt Lake City, Ut
Posts: 309
Default

Quote:
Originally Posted by ZipSpeed View Post
Nice! What kind of gear are you rocking? As soon as the F@H race, I'll be back to help push the team to the next level!
two Gigabyte HD 7950 @ 1000 core 950 memory
i7 3930 @4.2
1866 quad channel G.skill 9-11-9-29 T1
28 count, GPU0 14 count, GPU1 14 count

<app_config>
<app>
<name>hcc1</name>
<max_concurrent>28</max_concurrent>
<gpu_versions>
<gpu_usage>.071400</gpu_usage>
<cpu_usage>.333300</cpu_usage>
</gpu_versions>
</app>
</app_config>
__________________
Heatware

Last edited by StitchExperimen; 12-28-2012 at 12:04 PM.
StitchExperimen is offline   Reply With Quote
Reply

Tags
boinc, world community grid

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.