Go Back   AnandTech Forums > Hardware and Technology > Motherboards

· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· AMD Video Cards
· Nvidia
· Displays
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Home and Garden
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions

Thread Tools
Old 11-14-2012, 08:59 AM   #26
Diamond Member
Charlie98's Avatar
Join Date: Nov 2011
Location: McKinney, TX
Posts: 5,154

Originally Posted by Zap View Post
Another update. The USB 3.0 ports on my board are flaky. I had issues in the past with a USB 3.0 HDD that would constantly disconnect itself. As that was my only USB 3.0 device at the time, I wrote it off as a flakey external HDD. Well, same problem now with a USB 3.0 flash drive. This time I know the flash drive is good, because I use it elsewhere on USB 3.0 ports.

Of the two USB 3.0 ports on the back, I have my Seagate GoFlex 3.0 plugged into one, and one of 2 or 3 peripherals in the other. It does lose the extra item now and then, but never the HDD. No problems with the 2.0 ports.
DESK: i5 2500K, Giga Z68MA-D2H-B3, 212 Evo, LiteOn M6S 256GB, 2x 2TB HDD, 2x 4GB Samsung RAM, SeaSonic M12ii 620w, Define Mini, W7
GAME: i5 2500K, ASUS Z68 MIVG-Z, 212+ P/P, M550 512GB, 1TB HDD, 2x 4GB Team RAM, EVGA GTX970SSC, Corsair TX750v2, Arc Mini, W8.1
HTPC: i3 2100, Giga B75M-D3H, M500 120GB, 3x 3TB HDD, 2x 4GB Team RAM, EVGA GTX760SC, Corsair CX430v2, Define Mini, W7, WMC/MB
Charlie98 is offline   Reply With Quote
Old 11-14-2012, 12:46 PM   #27
Elite Member
Zap's Avatar
Join Date: Oct 1999
Location: Somewhere Gillbot can't find me
Posts: 22,378

Don't remember if I tried both with the HDD, but the USB 3.0 flash drive was tried in both rear ports, with the same results.
The best way to future-proof is to save money and spend it on future products. (Ken g6)

SSD turns duds into studs. (JBT)
Zap is offline   Reply With Quote
Old 12-21-2012, 04:43 AM   #28
buggers's Avatar
Join Date: Jun 2012
Posts: 51

Thanks for that,but still too confused to understand..
Laptop Battery
buggers is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 01:53 PM.

Powered by vBulletin® Version 3.8.8 Alpha 1
Copyright ©2000 - 2015, vBulletin Solutions, Inc.