Go Back   AnandTech Forums > Hardware and Technology > Computer Help

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals
· Free Stuff
· Contests and Sweepstakes
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 11-12-2012, 11:29 AM   #1
OhSnap688
Golden Member
 
Join Date: Sep 2006
Posts: 1,015
Default What in the world could be wrong with my new computer?

First off I recently built my new computer. This is the following items bought and installed with the exception of the Heat Sink (it did not fit)
http://secure.newegg.com/WishList/Pu...umber=18360911

Now, here's what has been happening. So of course I installed the games onto the Non-SSD because I was just anxious to start playing and completely forgot to look into where I was installing these games. Anyways, I installed Guild Wars 2, Diablo 3, and League of Legends. When I would play any of those games, within 30-45 minutes of playing the screens would blank out and the only way to resolve it was to do a hard reset of the computer.

So I thought it was the graphics card so I checked for updated drivers, found them, uninstalled the previous drivers and re-installed the updated ones from NVidia. Thought this was going to fix it but unfortunately it did not. The problem continued. So then I moved the games to the SSD but not the Steam games. So now I could play the games for hours without any interruption all of a sudden.

Then I tried playing a steam game with friends and screen blanked out after 30 minutes. I had to uninstall steam and re-install it onto my SSD and then reinstalled the game I was previously playing. I was able to play for hours again with no problem what-so-ever.

Today I was in Photoshop and Skype, and Second Life (designing) and the screens blanked out, again. One monitor a light blue color, the other a white color.

I have Googled to see what it could be but I am stumped as to whether or not this is a hard drive issue, a graphics card issue, or something else. I figured I'd come back here to the forums to get help from those that could supply it.

This computer is only about a week or 2 old right now so I can still get parts replaced if necessary.
__________________
Hiiii

Currently play: Diablo 3, Guild Wars 2, League of Legends
Twitch.TV Broadcaster Check Me Out
OhSnap688 is offline   Reply With Quote
Old 11-12-2012, 12:32 PM   #2
Steltek
Golden Member
 
Join Date: Mar 2001
Posts: 1,451
Default

Have you checked your system temperatures to ensure something isn't overheating? Also, are there any errors in the system log that correspond with the failures? Finally, are you overclocking?

Last edited by Steltek; 11-12-2012 at 12:36 PM.
Steltek is offline   Reply With Quote
Old 11-12-2012, 01:47 PM   #3
OhSnap688
Golden Member
 
Join Date: Sep 2006
Posts: 1,015
Default

I didn't check any system temps, but I wouldn't think that would be an issue since I am able to play for hours upon hours sometimes without issues and this typically happens within 30 minutes but I will be sure to get something so I can check on that.

No errors in the system log unfortunately at all.

I am not overclocking due to the fact that I just have the CPU cooler that comes with the chip.

I dunno if this is relevant but I forgot to mention I have Windows 7 Professional 64 bit as my OS
__________________
Hiiii

Currently play: Diablo 3, Guild Wars 2, League of Legends
Twitch.TV Broadcaster Check Me Out
OhSnap688 is offline   Reply With Quote
Old 11-12-2012, 02:26 PM   #4
Steltek
Golden Member
 
Join Date: Mar 2001
Posts: 1,451
Default

Quote:
Originally Posted by OhSnap688 View Post
I didn't check any system temps, but I wouldn't think that would be an issue since I am able to play for hours upon hours sometimes without issues and this typically happens within 30 minutes but I will be sure to get something so I can check on that.

No errors in the system log unfortunately at all.

I am not overclocking due to the fact that I just have the CPU cooler that comes with the chip.

I dunno if this is relevant but I forgot to mention I have Windows 7 Professional 64 bit as my OS
When the screen goes blank, does the system shut totally off? Or, do the fans (both CPU and case fans) keep operating? Also, are you using both the onboard video and the PCIe card for your dual monitors, or are you just using the PCIe card? If you are running totally off the PCIe card, try running only on the onboard video for a while to see if the problem recurs. This would at least allow you to determine if you might have a video card fault. Another thing to try is to move your video card to another available PCIe slot (sometimes, the slot the video card is installed in can make a difference).

If your motherboard didn't include any system monitoring software, you can install Speedfan - it includes temperature sensor monitoring.

http://www.almico.com/speedfan447.exe

Last edited by Steltek; 11-12-2012 at 02:35 PM.
Steltek is offline   Reply With Quote
Old 11-13-2012, 07:19 AM   #5
OhSnap688
Golden Member
 
Join Date: Sep 2006
Posts: 1,015
Default

Okay thank you I shall try these things.

To answer your question, when the screen goes blank the system continues to run. The fans are spinning and everything. I also have my dual monitors on my PCIe card and will try to do otherwise to see if that will help.
__________________
Hiiii

Currently play: Diablo 3, Guild Wars 2, League of Legends
Twitch.TV Broadcaster Check Me Out
OhSnap688 is offline   Reply With Quote
Old 11-14-2012, 12:31 AM   #6
Steltek
Golden Member
 
Join Date: Mar 2001
Posts: 1,451
Default

BTW, you may have to turn the onboard video on in the system BIOS before you can use it as the primary video.
Steltek is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.