Go Back   AnandTech Forums > Hardware and Technology > Memory and Storage

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 11-12-2012, 08:25 PM   #1
Stalltime
Junior Member
 
Join Date: Nov 2012
Posts: 3
Question New to SSD. Samsung 830 Benchmark normal?

hello guys,

I just bought and installed my first SSD [Samsung 830 256GB]. I used ATTO to do a benchmark on the SSD and I am getting a far slower results then the available reviews for this drive! Is it because I am only running Sata II or is it something else?

Samsung Magician already tuned my drive by turning off defragment, indexing, etc.
here is my ATTO benchmark results:
https://skydrive.live.com/redir?resi...DKV0e9Qi_lZQFY

I am running Windows 7 64 bit
CPU: Intel corei 7 [first generation]
BTW I did a clone install from my old hard drive to the ssd
thank you for your help.

Last edited by Stalltime; 11-12-2012 at 08:38 PM.
Stalltime is offline   Reply With Quote
Old 11-12-2012, 08:30 PM   #2
Stalltime
Junior Member
 
Join Date: Nov 2012
Posts: 3
Default

Also here is a review of Samsung 830 showing ATTO results up to 550 MB/S!
http://www.legitreviews.com/article/1795/4/

Thanks
Stalltime is offline   Reply With Quote
Old 11-12-2012, 09:03 PM   #3
Deders
Golden Member
 
Deders's Avatar
 
Join Date: Oct 2012
Posts: 1,082
Default

What speeds are you getting? Sata II can only give a max of 300MB/s, in reality it's around 265MB/s for reads and writes.

So long as you are getting close to that and around 22MB/s for single 4k reads the disk should be running as it's supposed to.
Deders is offline   Reply With Quote
Old 11-12-2012, 09:13 PM   #4
Stalltime
Junior Member
 
Join Date: Nov 2012
Posts: 3
Default

Quote:
Originally Posted by Deders View Post
What speeds are you getting? Sata II can only give a max of 300MB/s, in reality it's around 265MB/s for reads and writes.

So long as you are getting close to that and around 22MB/s for single 4k reads the disk should be running as it's supposed to.
Thanks Deders,
yes my maximum read speed in ATTO is 265MB/s and maximum write speed is 250 MB/s

thanks for your help
Stalltime is offline   Reply With Quote
Old 11-12-2012, 09:16 PM   #5
Deders
Golden Member
 
Deders's Avatar
 
Join Date: Oct 2012
Posts: 1,082
Default

Same as I'm getting with my 128GB version
Deders is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.