Go Back   AnandTech Forums > Software > Operating Systems

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 10-29-2012, 10:07 AM   #1
gaidin43
Member
 
Join Date: Jan 2012
Posts: 73
Default How to disable 30 sec wait time on Remote Desktop for widows 8

I finally figured out my Wake on LAN issues for my HTPC with my recent upgrade to widows 8.

Now my issue is how do I disable the 30 sec wait time for approval by currently logged in user when I try to establish a Remote Desktop connection?

I have tried to change the settings in gpedit allowing admin access with out users permission but it doesn't seem to work in widows 8.

Any other suggestions?
gaidin43 is offline   Reply With Quote
Old 11-02-2012, 06:37 AM   #2
gaidin43
Member
 
Join Date: Jan 2012
Posts: 73
Default

Anyone have any ideas on this?

I use the same user account and password on both.
gaidin43 is offline   Reply With Quote
Old 11-06-2012, 07:29 AM   #3
gaidin43
Member
 
Join Date: Jan 2012
Posts: 73
Default

Nope I am using the RDP that comes with windows. It's been driving me crazy and I can't seem to figure out what setting it is. When both these computers were windows 7 there was never a wait. Now when the HTPC user is logged in, I have the request and the wait. I have tried disabling fast user switching but that didn't help.



This is what it shows on the computer i am connecting from to the host.









I am in the same workgroup with no domain set. I can't figure out if it is a setting on the host or the remote I need to change.



My issue is exactly the same as this. http://www.tomshardware.com/forum/14...g-remote-deskt
gaidin43 is offline   Reply With Quote
Old 11-11-2012, 10:20 AM   #4
gaidin43
Member
 
Join Date: Jan 2012
Posts: 73
Default

Bump
gaidin43 is offline   Reply With Quote
Old 11-11-2012, 10:25 AM   #5
nickbits
Diamond Member
 
nickbits's Avatar
 
Join Date: Mar 2008
Location: Southeast Michigan
Posts: 3,741
Default

Don't know but I would check in the group policy editor. There are lot of fun/hidden settings in there.
nickbits is offline   Reply With Quote
Old 11-11-2012, 11:30 AM   #6
gaidin43
Member
 
Join Date: Jan 2012
Posts: 73
Default

I've been messing with those settings. Such as log in without user permission and disabling fat user switching. Neither helped.

Any other ideas? Do you think homegroup would cause this?
gaidin43 is offline   Reply With Quote
Old 03-02-2013, 03:14 AM   #7
gaidin43
Member
 
Join Date: Jan 2012
Posts: 73
Default

Bump
gaidin43 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.