Go Back   AnandTech Forums > Hardware and Technology > CPUs and Overclocking

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 11-10-2012, 05:16 PM   #1
Waffles00
Junior Member
 
Join Date: Nov 2012
Posts: 7
Smile Noob to overclocking. need a hand!

Gigabyte GA-P55A-UD3
G Skill F3-10666CL7-2GBRH DDR3-1333 DDR3
Intel I5 760

Im trying to get to 3.8Ghz and push the ram a little.
im pretty new to overclocking but i have run the bclk at 200 and ram at 1600.
but it was a little buggy...
so currently i have everything as follows...

blck 181
x21
cpu 3.8ghz - 1.2V
ram 1448 - 1.58v - 9-9-9-24
vvt - i forget where i set this. i think its at 1.25v
it seems stable. after some prime95, intel burn, and memtest.


under load i hit 70C cpu temp. but 28C at idle.
and thats with the cpu fan on low, so i still have room to play...
i cant seem to get the cpu to slow down at idle. but i turned the turbo thing off. and set the multiplier to x21

how does it look?
any thoughts?

Last edited by Waffles00; 11-10-2012 at 06:18 PM.
Waffles00 is offline   Reply With Quote
Old 11-10-2012, 05:31 PM   #2
Waffles00
Junior Member
 
Join Date: Nov 2012
Posts: 7
Default


Seems to be stable so far even with linx
Waffles00 is offline   Reply With Quote
Old 11-10-2012, 06:20 PM   #3
Waffles00
Junior Member
 
Join Date: Nov 2012
Posts: 7
Default

bclk 181 vvt 1.25v
cpu 3.8ghz (x21) 1.12v (normal) dvid +0.050 (says 1.68v under load and down to .8ish at idle)
pch core (normal)
cpu pll (normal)
ram 1448 1.55v 8-8-8-22 1t

turbo disabled
c1e and c3/c6 enabled
eist enabled

Seems to be doing well so far with prime 95...
cpu is x9 at 1.8ghz at idle and x21 at 3.8ghz under load.

any thoughts?

Last edited by Waffles00; 11-11-2012 at 04:16 AM.
Waffles00 is offline   Reply With Quote
Old 11-10-2012, 08:56 PM   #4
Waffles00
Junior Member
 
Join Date: Nov 2012
Posts: 7
Default

gonna change ram to 8-8-8-21 and see if it helps, maybe keep voltage at 1.6v
maybe drop dvid a little. im happy with the temps so far, 66c under full load.
maybe even bump blck up to 200 and do x19 for 3.8 see if i can keep the voltages.
that will push ram up to 1600 but i might be able to bump the volts up a little and keep the timings.

Last edited by Waffles00; 11-11-2012 at 04:21 AM.
Waffles00 is offline   Reply With Quote
Old 11-13-2012, 06:29 AM   #5
Waffles00
Junior Member
 
Join Date: Nov 2012
Posts: 7
Default

so i got my vvt at 1.25,
ram at 1.56v - timings at 8-8-8-22 - 1600mhz
200 fsb x19 = 3.8ghz
vcore normal, dvid .075
all eist and c states enabled as well as llc

I replaced thermal compound and rotated my cooler 90*
and i am staying stable with prime95 for 22hrs
as well as intel burn test, memtest, and linx
max temp has been between 63-77 on all 4 cores.
my vcore during load is 1.74-1.8
going to try and bump up to 4.0ghz, and keep voltage, or more likely lower dvid and see if i can remain stable.
Waffles00 is offline   Reply With Quote
Old 11-14-2012, 01:07 PM   #6
Rast
Member
 
Join Date: Oct 2011
Posts: 86
Default

all good. no comments needed.
Rast is online now   Reply With Quote
Old 11-16-2012, 06:10 AM   #7
torrado
Junior Member
 
Join Date: Nov 2012
Posts: 3
Default

Lot new to learn .. Thanx all of yew
torrado is offline   Reply With Quote
Old 11-16-2012, 06:35 AM   #8
Idontcare
Administrator
Elite Member
 
Idontcare's Avatar
 
Join Date: Oct 1999
Location: 台北市
Posts: 20,470
Default

Quote:
Originally Posted by Waffles00 View Post
I replaced thermal compound and rotated my cooler 90*
That is always a good test to perform. Did you notice an improvement in temperature or did it get worse with the rotated mounting orientation?

It sounds like you have a stable OC on your hands, good job
Idontcare is offline   Reply With Quote
Old 11-16-2012, 09:00 PM   #9
Waffles00
Junior Member
 
Join Date: Nov 2012
Posts: 7
Default

Quote:
Originally Posted by Idontcare View Post
That is always a good test to perform. Did you notice an improvement in temperature or did it get worse with the rotated mounting orientation?

It sounds like you have a stable OC on your hands, good job
well the thermal compout was all shitty. so i saw a big difference there, and rotating the cooler helped with the airflow quite a bit. i had the fans working against eachother. but i did build this pc like 5 years ago... gotta overclock it now to keep up. ha.
my temps went from 70* max to 61*max...
thanks guys. its working great now. got my vcore down to 1.8 on the heavy load. and at 3.8 stable. even clocked my ram at 1600 8-8-8-22 at 1.56v runs great. now if i could only replace my old 9800gtx+ and logitech g15 for the new versions... ha
Waffles00 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.