Go Back   AnandTech Forums > Software > Distributed Computing

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Home and Garden
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 11-05-2012, 12:42 PM   #1
NatePo717
Diamond Member
 
NatePo717's Avatar
 
Join Date: Jun 2005
Posts: 3,370
Default Issues with folding & my gpu

Hello fellow folders!

Just recently (as in Saturday) my computer began having issues with Folding@home and my HD5850. It is failing to do any work units giving me this error:

17:21:25:WARNING:WU00:FS00:FahCore returned: UNSTABLE_MACHINE (122 = 0x7a)
17:21:26:WARNING:WU00:FS00:Server did not like results, dumping
17:21:48:WARNING:WU02:FS00:FahCore returned: UNSTABLE_MACHINE (122 = 0x7a)
17:21:48:WARNING:WU02:FS00:Server did not like results, dumping
17:22:10:WARNING:WU00:FS00:FahCore returned: UNSTABLE_MACHINE (122 = 0x7a)
17:22:10:WARNING:WU00:FS00:Server did not like results, dumping
17:22:30:WARNING:WU02:FS00:FahCore returned: UNSTABLE_MACHINE (122 = 0x7a)
17:22:30:WARNING:WU02:FS00:Server did not like results, dumping
17:22:52:WARNING:WU00:FS00:FahCore returned: UNSTABLE_MACHINE (122 = 0x7a)
17:22:52:WARNING:WU00:FS00:Server did not like results, dumping

I've done stability testing on it and checked to make sure the card is still working and all seems to be well with the system. No unexplained lockups or restarts. I'm running 12.10 Cats and client version 7.2.9

System specs for reference:
i7 2600k (stock)
Gigabyte Z68XP-UD3
8gb samsung memory
XFX HD5850 Black Ed. (765/1125)
256 Crucial M4 SSD

I've tried rolling back my drivers to 12.8 which worked in the past but has no effect now. Previous versions of the client are no improvement either. I have tried down clocking the 5850 with no effect as well. Does anyone have any suggestions as to how I could fix this? I am stumped at the moment... any help would be greatly appreciated.
__________________
HeatWare
NatePo717 is offline   Reply With Quote
Old 11-05-2012, 05:18 PM   #2
blckgrffn
Diamond Member
 
blckgrffn's Avatar
 
Join Date: May 2003
Location: Blaine, MN
Posts: 6,639
Default

hmm, are you able to submit CPU results with success?
__________________
Crunch/Fold for the TeAm! http://forums.anandtech.com/forumdisplay.php?f=15

3930k @ 4.2 - GA-UP4 - 2x MSI TF3 7950 - 32GB EL RAM - Seasonic X650 - 840 250GB - U2913WM
blckgrffn is offline   Reply With Quote
Old 11-05-2012, 11:14 PM   #3
Kiska
Member
 
Kiska's Avatar
 
Join Date: Apr 2012
Location: Australia
Posts: 135
Default

Can you please run Prime95 for a minimum 2 hours to check for system viability please? As a last resort please uninstall your current version and download this version: http://www.stanford.edu/group/pandeg...ystray-623.msi
Kiska is offline   Reply With Quote
Old 11-06-2012, 11:09 AM   #4
NatePo717
Diamond Member
 
NatePo717's Avatar
 
Join Date: Jun 2005
Posts: 3,370
Default

Quote:
Originally Posted by blckgrffn View Post
hmm, are you able to submit CPU results with success?
CPU is chugging away nicely and completing work units.

Running Prime now though the issue's not with the cpu. The system isn't overheating either. It maxes at ~50-53C average both CPU and GPU when under full load.

When prime is done I'll try that other folding build and see if it helps.
__________________
HeatWare
NatePo717 is offline   Reply With Quote
Old 11-12-2012, 07:33 AM   #5
Assimilator1
Elite Member
 
Assimilator1's Avatar
 
Join Date: Nov 1999
Location: UK,Surrey,Guildford
Posts: 22,358
Default

OCCT is a much better stress tester than P95, I find OCCT will find errors much quicker than P95.

Also to do a proper stabilty test you'll need to run it for 24hrs! (don't run the Linpack version, that one's just stupid! lol). That obviously covers cpu,mbrd & RAM, as far as testing the GPU though I haven't found any one test that will tes them conclusively. You could do a mixture of OCCT, 3dmark, & games testing, which is reckoned to be the best testing you can do.

Btw re drivers, are you sure the previous (newer) drivers have been completely cleared out?
__________________
Want to advance science using your PC?
Checkout these DC projects, & help advance scientific research through Team AnandTech
My rigs:-
Q9550 @3.6 GHz (1.3375v), 424 MHz FSB, tRD8, 4GB DDR2 1066 @1063 MHz, HD 5850 1GB
E5200 @3.72 GHz (1.35v), 354 MHz FSB, tRD7, 4GB DDR2 800 @850 MHz, GTX 260 c216
Assimilator1 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.