Go Back   AnandTech Forums > Hardware and Technology > CPUs and Overclocking

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals
· Free Stuff
· Contests and Sweepstakes
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 11-02-2012, 04:01 PM   #1
snowcake
Junior Member
 
Join Date: Sep 2012
Posts: 15
Default Load-Line Calibration (LLC) settings are reversed. 0% means 100%

Hello,

Recently I buyed the Asrock H77M motherboard. There is something what confuses and worrying me.
I suppose that most of you guys(girls) know what LLC (Load-Line Calibration) is.

The source from the quote below this line is this: http://www.overclock.net/t/1198504/c...asrock-edition
Quote:
CPU Load-Line Calibration: Level 2 or Level 3 (whichever one will get you closest to BIOS Vcore)
~When a CPU increases to max speed, the Vcore usually tends to drop down. This is known as Vdroop.
If the Vcore drops down too much, it can lead to stability issues. To combat this, CPU LLC was made to offset this loss.
Level 5 (0%) will net you the least compensation, Level 3 (50%) an average compensation, and Level 1 (100%) the most compensation.
You want to find the setting that will get you the same Vcore that is says in BIOS, during load in Windows as reported by CPU-Z.
~Level 1 seems to spike your Vcore up really high during load, so I do not recommend using that.
As you can read the setting 100% (level 1) gives the most compensation. That means more voltage under load. On the other hand, 0% (level 5) gives you the least compensation.

But it appears that in my UEFI this settting mean different things.
When I reset the bios of my motherboard to the standard settings, the LLC is set on auto. However, the auto setting mean in my case 100%!
I can see that because the actual setting can be seen in the middle. Between the name of the setting and the setting you can manually set, even if it is set on auto. Photo below this line to illustrate:


Testing time! (With Intel Burn Test)
The CPU voltages at 100% and auto were both: 1.128V at load and 1.152V at idle. So the auto setting is set at 100%.
The CPU voltage at 50% were: 1.144V at load and 1.160 at idle.
The CPU voltage at 0% were: 1.168V at load and 1.176V at idle.

This is bizarre. As far as I can find, the 0% setting should give less voltage than the 100% setting. However in my case it is the opposite, the 0% gives me the most voltage.


What do you guys think? What does this mean?
It actually worries my because I read about voltage spikes damaging your CPU if you using LLC.
Is this a faulty bios/bug? Or is the explaining wrong at the Complete Overclocking Guide? Or Asrock changed it on purpose for some reason.
They were also too ¨lazy¨ to put a explanation in the description of this setting in the uefi, nothing in the manual either. And the most stupid thing is: I can´t disable it!

Is it possible that the bios suddenly becomes ¨unstable¨ or ¨decide¨ to do things right and changes the settings to the normal meanings??? So that 100% means suddenly means more voltage. If so, I have a problem.

What do you guys think about this??
snowcake is offline   Reply With Quote
Old 11-02-2012, 04:15 PM   #2
Idontcare
Administrator
Elite Member
 
Idontcare's Avatar
 
Join Date: Oct 1999
Location: 台北市
Posts: 20,116
Default

Yep, looks like the BIOS guys got their parameters reversed. Something to be wary of because they may decided to fix this in a future bios rev and all of a sudden your OC settings will be borked.
Idontcare is offline   Reply With Quote
Old 11-02-2012, 04:31 PM   #3
snowcake
Junior Member
 
Join Date: Sep 2012
Posts: 15
Default

Quote:
Originally Posted by Idontcare View Post
Yep, looks like the BIOS guys got their parameters reversed. Something to be wary of because they may decided to fix this in a future bios rev and all of a sudden your OC settings will be borked.
Is it possible that the bios ¨decides¨ to put the parameters the way they were meant to be? Like that the bios does this completely on its own? Or stay these settings forever? And i can safely chose 100% or auto?
snowcake is offline   Reply With Quote
Old 11-02-2012, 11:05 PM   #4
WhoBeDaPlaya
Diamond Member
 
WhoBeDaPlaya's Avatar
 
Join Date: Sep 2000
Location: Dallas, TX
Posts: 5,517
Default

Yup, encountered this same bass ackwardness when I messed around with a Z77-Pro4.
Between that and the anemic VRM/VRM cooling (for a 2500K), I returned it for a Biostar TZ77XE4 instead.
__________________
BlueSmoke.net
Silverstone Temjin TJ09S - 4770K @ 4.55GHz - MSI Z87-GD65 - 32GB Crucial Ballistix Elite 1866 CL9 - MSI Twin Frozr 780 - X-Fi Titanium Fatal1ty Pro - BFG EX-1000 - Antec Kuhler 920 - 6x Noctua NF-P12 - Samsung 840 500GB - Samsung F3 1TB - OptiArc 7261S - Logitech G19 - 2x Klipsch Promedia 2.1
WhoBeDaPlaya is online now   Reply With Quote
Old 11-02-2012, 11:32 PM   #5
Rickyyy369
Member
 
Rickyyy369's Avatar
 
Join Date: Apr 2012
Posts: 67
Default

LLC is trashed on my 970 Extreme4 also. I just disabled it because it would cause insane instability with even the most minor overclocks.
Rickyyy369 is offline   Reply With Quote
Old 11-03-2012, 11:08 AM   #6
Yuriman
Platinum Member
 
Yuriman's Avatar
 
Join Date: Jun 2004
Location: Florida
Posts: 2,273
Default

It's the same way on the Z77 Extreme4. I've found that the LLC implementation is pretty poor so for a while I left it off. After the 2.30 bios update, level 3 became my setting of choice after very expensive testing of voltages, because any setting "higher" than 3 results in overshoot during load and consequently requires a higher offset to be stable at partial loads.

It's strange that your bios defaults to level 1, as mine chooses 5 when I select "auto".
__________________
3570K @ 4.6GHz 1.29v | ASRock Z77 Extreme4 | Gigabyte HD7850 2GB @ 1125/1575 | Swiftech WC Loop | 2x 4GB G.Skill Sniper DDR3 1600 1.25v | OCZ Agility 3 240GB | WD Green 1.5GB | BFG LS 680w | Skyhawk MSR-4610
Yuriman is online now   Reply With Quote
Old 11-03-2012, 04:57 PM   #7
lopri
Elite Member
 
lopri's Avatar
 
Join Date: Jul 2002
Posts: 9,655
Default

Trying to determine the effect of LLC without physical devices (e.g. multimeter) is kind of like checking out an elephant in the dark. As to why these excellent Taiwanese engineers cannot spell out proper labels for BIOS settings is.. beyond me.
lopri is offline   Reply With Quote
Old 11-03-2012, 05:33 PM   #8
snowcake
Junior Member
 
Join Date: Sep 2012
Posts: 15
Default

Quote:
Originally Posted by WhoBeDaPlaya View Post
Yup, encountered this same bass ackwardness when I messed around with a Z77-Pro4.
Between that and the anemic VRM/VRM cooling (for a 2500K), I returned it for a Biostar TZ77XE4 instead.
So you get the same LLC reversed parameters as i did? What is so bad about the vrm cooling? Most boards have no vrm cooling. Or did you a extreme overclock? How was the vrm temperatures at cpu stock speed?
snowcake is offline   Reply With Quote
Old 11-03-2012, 05:37 PM   #9
snowcake
Junior Member
 
Join Date: Sep 2012
Posts: 15
Default

Quote:
Originally Posted by Yuriman View Post
It's the same way on the Z77 Extreme4. I've found that the LLC implementation is pretty poor so for a while I left it off. After the 2.30 bios update, level 3 became my setting of choice after very expensive testing of voltages, because any setting "higher" than 3 results in overshoot during load and consequently requires a higher offset to be stable at partial loads.

It's strange that your bios defaults to level 1, as mine chooses 5 when I select "auto".
You are saying that it is the same way on the Z77 Extreme4. What is the same way as my board? Since you have the correct parameters for LCC. You one chooses 5, which is of.

In my case, when i put the setting on 100% (which is reversed so it means actually 0%) than my LLC is of right?
snowcake is offline   Reply With Quote
Old 11-03-2012, 05:41 PM   #10
Yuriman
Platinum Member
 
Yuriman's Avatar
 
Join Date: Jun 2004
Location: Florida
Posts: 2,273
Default

Quote:
Originally Posted by snowcake View Post
You are saying that it is the same way on the Z77 Extreme4. What is the same way as my board? Since you have the correct parameters for LCC. You one chooses 5, which is of.

In my case, when i put the setting on 100% (which is reversed so it means actually 0%) than my LLC is of right?
5 is least compensation, 1 is most compensation. Mine is reversed, however "auto" = 5 on mine.
__________________
3570K @ 4.6GHz 1.29v | ASRock Z77 Extreme4 | Gigabyte HD7850 2GB @ 1125/1575 | Swiftech WC Loop | 2x 4GB G.Skill Sniper DDR3 1600 1.25v | OCZ Agility 3 240GB | WD Green 1.5GB | BFG LS 680w | Skyhawk MSR-4610
Yuriman is online now   Reply With Quote
Old 11-03-2012, 06:12 PM   #11
snowcake
Junior Member
 
Join Date: Sep 2012
Posts: 15
Default

Quote:
Originally Posted by Yuriman View Post
5 is least compensation, 1 is most compensation. Mine is reversed, however "auto" = 5 on mine.
http://www.overclock.net/t/1198504/c...asrock-edition
A quote below from the artikel link above.
Quote:
CPU Load-Line Calibration: Level 2 or Level 3 (whichever one will get you closest to BIOS Vcore) ~When a CPU increases to max speed, the Vcore usually tends to drop down. This is known as Vdroop. If the Vcore drops down too much, it can lead to stability issues. To combat this, CPU LLC was made to offset this loss. Level 5 (0%) will net you the least compensation, Level 3 (50%) an average compensation, and Level 1 (100%) the most compensation. You want to find the setting that will get you the same Vcore that is says in BIOS, during load in Windows as reported by CPU-Z.
~Level 1 seems to spike your Vcore up really high during load, so I do not recommend using that.
According to this article you settings are the way they were meant to be.
Mine settings are reversed, the 0% setting gives me the most compensation where normally it should give the least compensation.

So, mine settings are reversed compared to you.

You also said this:
Quote:
It's the same way on the Z77 Extreme4.
What do you mean by this, What is the similarity to my situation? The meanings of your settings are set the way they were meant to be.

Last edited by snowcake; 11-03-2012 at 06:23 PM.
snowcake is offline   Reply With Quote
Old 11-03-2012, 06:22 PM   #12
Yuriman
Platinum Member
 
Yuriman's Avatar
 
Join Date: Jun 2004
Location: Florida
Posts: 2,273
Default

Quote:
Originally Posted by snowcake View Post
Mine settings are reversed, the 0% setting gives me thYou also said this: What do you mean by this, What is the similarity to my situation? Your settings are set the way they were meant to be.
Semantics I guess. Yes, my settings are consistent with your quote. What I was trying to get across its that intuitively, level 5 would be the highest and level 1 the lowest.

Sorry for lack of comprehension, I read this thread originally on my phone during my break at work.
__________________
3570K @ 4.6GHz 1.29v | ASRock Z77 Extreme4 | Gigabyte HD7850 2GB @ 1125/1575 | Swiftech WC Loop | 2x 4GB G.Skill Sniper DDR3 1600 1.25v | OCZ Agility 3 240GB | WD Green 1.5GB | BFG LS 680w | Skyhawk MSR-4610
Yuriman is online now   Reply With Quote
Old 11-03-2012, 06:27 PM   #13
snowcake
Junior Member
 
Join Date: Sep 2012
Posts: 15
Default

Quote:
Originally Posted by Yuriman View Post
It's the same way on the Z77 Extreme4. I've found that the LLC implementation is pretty poor so for a while I left it off. After the 2.30 bios update, level 3 became my setting of choice after very expensive testing of voltages, because any setting "higher" than 3 results in overshoot during load and consequently requires a higher offset to be stable at partial loads.

It's strange that your bios defaults to level 1, as mine chooses 5 when I select "auto".

If i understand you right, you are saying that the LLC implementation was pretty poor until you updated. What was so poor about it?
So the 2.30 bios is not poor at LLC? Its better than the previous Bios you had.

That a bios can make such a difference!
snowcake is offline   Reply With Quote
Old 11-03-2012, 07:51 PM   #14
Yuriman
Platinum Member
 
Yuriman's Avatar
 
Join Date: Jun 2004
Location: Florida
Posts: 2,273
Default

Level 2 and 1 still overshoot the voltage on my board with 2.30, however the minimum stable voltage no longer goes *up* when I enable LLC, making it actually useful for reducing partial load voltage.
__________________
3570K @ 4.6GHz 1.29v | ASRock Z77 Extreme4 | Gigabyte HD7850 2GB @ 1125/1575 | Swiftech WC Loop | 2x 4GB G.Skill Sniper DDR3 1600 1.25v | OCZ Agility 3 240GB | WD Green 1.5GB | BFG LS 680w | Skyhawk MSR-4610
Yuriman is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.