Go Back   AnandTech Forums > Forum Issues > Technical Forum Issues

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals
· Free Stuff
· Contests and Sweepstakes
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 10-03-2012, 09:29 AM   #1
jaydee
Diamond Member
 
Join Date: May 2000
Location: USA
Posts: 4,212
Default Main site and fourm problems with XP+IE8

I've noticed sometimes a page will not load completely with WinXP and IE8: just the header. Sometimes if I hit refresh, it will load completely, sometimes not.

Seems to work fine with WinXP and IE7. IE9 is not supported on XP, so I can't try that.
__________________
Lian Li Q11 --- FSP300-60GHS-R
Asus M4A88T-I Deluxe --- AMD Phenom II X4 B55 (3.2GHz) w/Scythe Big Shuriken
AMD Radeon 7570 DDR3 --- 8GB DDR3 1333
Samsung 830 120GB running Win8 Pro
jaydee is offline   Reply With Quote
Old 10-16-2012, 10:28 AM   #2
jaydee
Diamond Member
 
Join Date: May 2000
Location: USA
Posts: 4,212
Default

Its looking like nobody cares, but just in case, here are the error details for the forums:



Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 1.0.3705; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2)
Timestamp: Tue, 16 Oct 2012 15:28:57 UTC


Message: Could not complete the operation due to error 800a03e8.
Line: 657
Char: 6
Code: 0
URI: http://tags.expo9.exponential.com/ta...ch/ROS/tags.js
__________________
Lian Li Q11 --- FSP300-60GHS-R
Asus M4A88T-I Deluxe --- AMD Phenom II X4 B55 (3.2GHz) w/Scythe Big Shuriken
AMD Radeon 7570 DDR3 --- 8GB DDR3 1333
Samsung 830 120GB running Win8 Pro
jaydee is offline   Reply With Quote
Old 10-17-2012, 05:05 PM   #3
CrackRabbit
Lifer
 
CrackRabbit's Avatar
 
Join Date: Mar 2001
Posts: 16,447
Default

Why are you still using IE8?
Download Chrome or Firefox or even Opera and use a modern browser. Not only would one of them likely solve the issue you're having but most other web pages would likely work better as well.
__________________
Official member of the ATOT Night Crew
Quote:
Originally Posted by MagnusTheBrewer View Post
Don't we have enough left handed reddit haired stepchildren around here?
Quote:
Originally Posted by MmmSkyscraper
Tomorrowned!!11!1!1!
CrackRabbit is offline   Reply With Quote
Old 10-23-2012, 06:38 AM   #4
jaydee
Diamond Member
 
Join Date: May 2000
Location: USA
Posts: 4,212
Default

Work computers still use WinXP, and downloading a browser other than IE is against IT policy. IE8 is end of the line for WinXP, MS won't let you download IE9 or IE10 on XP.
__________________
Lian Li Q11 --- FSP300-60GHS-R
Asus M4A88T-I Deluxe --- AMD Phenom II X4 B55 (3.2GHz) w/Scythe Big Shuriken
AMD Radeon 7570 DDR3 --- 8GB DDR3 1333
Samsung 830 120GB running Win8 Pro
jaydee is offline   Reply With Quote
Old 10-23-2012, 11:03 PM   #5
Ryan Smith
AnandTech GPU Editor
 
Join Date: Oct 2005
Posts: 168
Default

Hi jaydee;

The only real answer I can give you is that the problem is with a 3rd party ad network which we can't control. While we want to make the site viewable for everyone, in a situation like this (where the problem is not local) we're not going to take any steps to fix it right now. IE8 is just too old and the user base is too small.

Sorry.
Ryan Smith is offline   Reply With Quote
Old 11-02-2012, 05:32 PM   #6
Thebobo
Platinum Member
 
Thebobo's Avatar
 
Join Date: Jun 2006
Posts: 2,104
Default

Quote:
Originally Posted by jaydee View Post
Work computers still use WinXP, and downloading a browser other than IE is against IT policy. IE8 is end of the line for WinXP, MS won't let you download IE9 or IE10 on XP.
We still use XP at work as a lot of businesses do and IE8 at works fine for me at anandtech..Not sure why. But I have problems at home with XP and IE8. I can use chrome just rather use IE the text looks better imo.

Odd thing is at home I have if Chrome open and I am at the Anandtech site IE 8 works fine

I know you cant do this at work but I think I ended up uninstalling IE 8 to 7 and then to 8 and it worked but I just formatted and now it doesn't work again lol.

There is a setting in IE internet options advanced security that I cant remember but turning it off allowed me to use IE8 with AT fine just that all YouTube videos were black so It has to do something with flash?
Thebobo is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.