Go Back   AnandTech Forums > Hardware and Technology > Computer Help

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 08-28-2012, 11:39 AM   #1
Michael Stout
Junior Member
 
Michael Stout's Avatar
 
Join Date: Aug 2012
Location: Yorba Linda, Ca
Posts: 1
Default Dell Precision 380 & 390 Post problem

Hello out there, I have these two 380 & 390 Dell Precision units that only gives one long error beep repeatedly. There is no video, I have tried each unit with installing harddrive and memory one at a time. The beep continued, then I removed each component one at a time to no avail. Thanks for you time and responses.

Last edited by allisolm; 08-28-2012 at 05:09 PM. Reason: moved from TFI
Michael Stout is offline   Reply With Quote
Old 08-28-2012, 05:37 PM   #2
Steltek
Golden Member
 
Join Date: Mar 2001
Posts: 1,479
Default

On the front panel of both of the machines, there are four lights in the form of the numbers 1, 2, 3, and 4 (they are located between the headphone connnector and the USB port on the front bezel, slightly below both the network link light and hard drive indicator lights (in the image below, the "1" light is labeled as item 13).

When you turn the machines on, are any of the numbers lit up in green? If so, specifically what numbers are on and what numbers are off on each machine?


Last edited by Steltek; 08-28-2012 at 06:06 PM.
Steltek is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.