Go Back   AnandTech Forums > Hardware and Technology > Peripherals

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals
· Free Stuff
· Contests and Sweepstakes
· Black Friday 2013
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 07-11-2012, 09:47 PM   #1
bookwormsy
Member
 
Join Date: Jun 2012
Posts: 47
Default Monitor Is Showing Whites As Yellows

I have a Samsung SyncMaster 2433BW, and when I open pictures in the photo gallery or in photoshop, the picture's white backgrounds are yellow. When I move the window over to my other monitor, a Samsung SyncMaster B2230, they are a normal white. What gives? Its not a video card issue, since I upgraded from integrated, to a GT 430, to a GTX 570, nor an OS issue, since i've wiped the OS at least 3 times. I never had a chance to return this, since my dad gave it to me over 2 years ago, and it was out of warranty then. Any ideas on how to fix this?

PS if it helps, when I open photoshop, it tells me that the color profile is defective in the splash screen. I have no idea how to fix this, or if this is the problem.
bookwormsy is offline   Reply With Quote
Old 07-11-2012, 09:56 PM   #2
Throckmorton
Lifer
 
Throckmorton's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 16,718
Default

That's what happens to monitors when they get old.
__________________
K&N air filter = 45x as much dirt in your engine (working link)
http://i52.tinypic.com/50lf0y.gif
"It has already been proven that the concept of a "living wage" is a liberal fantasy." - Patranus
Throckmorton is offline   Reply With Quote
Old 07-11-2012, 10:34 PM   #3
bookwormsy
Member
 
Join Date: Jun 2012
Posts: 47
Default

Quote:
Originally Posted by Throckmorton View Post
That's what happens to monitors when they get old.
But it's just for the specific photo applications. If I open it in chrome, it's normal. Everything is normal, except for the white background in picture applications. Even white elements in tool bars are ok. It's just the white background of pictures.
bookwormsy is offline   Reply With Quote
Old 07-12-2012, 05:41 AM   #4
ericloewe
Senior Member
 
Join Date: Dec 2011
Posts: 258
Default

I've experienced the exact same thing, but with a SyncMaster 940BW (the bad one) and a SyncMaster BX2450 (the good one).

Essentially, the 940BW isn't very accurate when it comes to color, but it's bearable. The white isn't very white, usually. White in pictures is practically replaced by yellow. The same happens with Windows Image Viewer's white background, but no other UI element I've noticed. GIMP shows the same image normally (colors aren't perfect, but they're more accurate).

Happens with the monitors calibrated and uncalibrated (using Windows' tool).
ericloewe is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.