Go Back   AnandTech Forums > Hardware and Technology > Cases & Cooling

Forums
· Hardware and Technology
· CPUs and Overclocking
· Motherboards
· Video Cards and Graphics
· Memory and Storage
· Power Supplies
· Cases & Cooling
· SFF, Notebooks, Pre-Built/Barebones PCs
· Networking
· Peripherals
· General Hardware
· Highly Technical
· Computer Help
· Home Theater PCs
· Consumer Electronics
· Digital and Video Cameras
· Mobile Devices & Gadgets
· Audio/Video & Home Theater
· Software
· Software for Windows
· All Things Apple
· *nix Software
· Operating Systems
· Programming
· PC Gaming
· Console Gaming
· Distributed Computing
· Security
· Social
· Off Topic
· Politics and News
· Discussion Club
· Love and Relationships
· The Garage
· Health and Fitness
· Merchandise and Shopping
· For Sale/Trade
· Hot Deals with Free Stuff/Contests
· Black Friday 2014
· Forum Issues
· Technical Forum Issues
· Personal Forum Issues
· Suggestion Box
· Moderator Resources
· Moderator Discussions
   

Reply
 
Thread Tools
Old 02-05-2001, 05:10 PM   #1
burat
Member
 
Join Date: Feb 2000
Posts: 95
Default

Please enlighten this novice:

there's a current review of the ASUS A7M266 mobo; in it the reviewer noted difficulties with a 350W Enermax PSU and soft boots, stating the "5V SB current output was insufficient to power up wakeup function on the mobo", the PSU having only 1.8A.
Instead, a 300W Antec (good ol' 303-ppx) did the trick, owing to it delivering 2.0A.
Are we now gonna have to worry about this as well? I mean the Enermax has only 1.8A (whether the 350W or the 430W unit).
Appartently ASUS notified the reviewer that this was going to be the case.
burat is offline   Reply With Quote
Old 02-05-2001, 06:51 PM   #2
Mday
Lifer
 
Join Date: Oct 1999
Location: NYC
Posts: 18,641
Default

SO THAT WAS MY PROBLEM =(
__________________
asjf;aiweadflkjblksj;l bkja dfba;s
Mday is offline   Reply With Quote
Old 02-05-2001, 09:18 PM   #3
Jhhnn
Lifer
 
Join Date: Nov 1999
Location: Denver Co
Posts: 22,125
Default

So what you are saying is that the Asus A7M266 is NOT ATX 2.03 compliant? Why not? If that's the case, why buy it?

What reviewer are you talking about?
Jhhnn is online now   Reply With Quote
Old 02-06-2001, 08:52 AM   #4
burat
Member
 
Join Date: Feb 2000
Posts: 95
Default

the review was in gotapex.com
burat is offline   Reply With Quote
Old 02-13-2001, 06:53 PM   #5
Mday
Lifer
 
Join Date: Oct 1999
Location: NYC
Posts: 18,641
Default

i think this 1.8A problem also affects my motherboard, cusl2-c.

that's what i think.

sometimes the computer doesn't boot... well recently it's because my system was not stable at 900MHz... anyway, the computer did not boot. the PS worked though, i know because it's working now.

the LED indicator of the mobo was on so there was power.

anyway, now, i have to jump start the mobo =(

that is, use an older PS, which does not supply enough wattage to my system... and start up the computer. only the mobo is connected to the old PS and the fans. then shutdown... poof, the enermax works. the drives were left connected to the enermax.

anyway, it's a great power supply...
__________________
asjf;aiweadflkjblksj;l bkja dfba;s
Mday is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.