View Single Post
Old 08-06-2008, 08:41 AM   #38
Super Moderator
Elite Member
CPUs & Overclocking
Video Cards & Graphics
Markfw900's Avatar
Join Date: May 2002
Posts: 12,988
Default Is your processor Running slower than you think it should be ? Or at a different multiplier than it should be ?

Originally posted by: sspl01
Is your processor Running slower than you.I just reinstalled the 32-bit version of Ubuntu Dapper because a lot of programs that I need aren't available for 64-bit. I tried to search for 'athcool' in Synaptic again but I still didn't find anything.I just tried to find 'athcool' with Synaptic on my new 64-bit Ubuntu Dapper to uninstall it, but I couldn't find it. Is there another program on the 64-bit version of Dapper that is doing the same thing as 'athcool' is doing on the 32-bit version?


No spam allowed
Markfw900 Anantech Moderator
I don't think this is a CPU question, sounds like you would get a better answer in *inux forum.
I7 3930k @ 4500 on Asrock Extreme 7, 24 gig ram w 660ti
KGPE-D16 + 2 6234 Opterons
2600k @ 4.4 ghz 1.35 vcore w gtx 560
2 x Xeon 5639@2.8 on SR-2 w/ GTX 980
2 x Xeon E5660's@2.8
My RX-8
Markfw900 is online now   Reply With Quote