PDA

View Full Version : freezing and stuttering in avi


glen
04-26-2011, 12:39 AM
Ok, hooked up the laptop to the TV with HDMI cable.
AVI file
DiVX Plus Player 8.1.2
Dell Studio 1550 LapTop
Every 8 mins or so, the whole thing freezes up, or stutters

sdifox
04-26-2011, 09:38 AM
does it stutter if you just play it on the laptop?

glen
04-26-2011, 02:58 PM
does it stutter if you just play it on the laptop?
I watched on lastnight on the laptop and it also seemed to repeat the problem.

Astrallite
04-26-2011, 03:01 PM
What about trying another media player?

sdifox
04-26-2011, 03:08 PM
I watched on lastnight on the laptop and it also seemed to repeat the problem.

try a different player?

glen
04-26-2011, 03:14 PM
What is a good player?
Is there a FUBAR for videos?

sdifox
04-26-2011, 05:13 PM
problem you have is the video card sucketh and you have to rely on cpu.

Soccerman06
04-26-2011, 05:28 PM
Try VLC, its free and is capable.

vshah
04-26-2011, 05:59 PM
also try setting your power settings to "balanced" or "high performance" in case it is currently set to "power saver"

glen
04-27-2011, 12:46 AM
Try VLC, its free and is capable.

Thank you.
Aside from it installing a yahoo toolbar, it was perfect.
It worked, and there are no more stutters.

Matt1970
04-27-2011, 01:36 AM
Thank you.
Aside from it installing a yahoo toolbar, it was perfect.
It worked, and there are no more stutters.

Always do custom installs and watch each screen. Toolbars are evil.

sdifox
04-27-2011, 05:26 AM
Thank you.
Aside from it installing a yahoo toolbar, it was perfect.
It worked, and there are no more stutters.

uninstall it asap.

glen
05-21-2011, 10:44 AM
uninstall it asap.

Oh noes?
Uninstall the app or just the add-ons?

Anyway, the freezing came back.
Is the only solution a new and faster laptop?

glen
05-21-2011, 10:50 AM
The DivX player has some sort of option to output to Blu-Ray player?
Would that help? I was wondering if maybe that streamed the data out and the Blu-Ray converted it to video rather than the crappy laptop.

sdifox
05-21-2011, 01:44 PM
Oh noes?
Uninstall the app or just the add-ons?

Anyway, the freezing came back.
Is the only solution a new and faster laptop?
the toobar.


quick question, were you playing off the battery? some laptop cut your computer's performance when you are on battery.

glen
05-21-2011, 03:26 PM
the toobar.


quick question, were you playing off the battery? some laptop cut your computer's performance when you are on battery.

Not off batter

glen
05-21-2011, 05:28 PM
Is it possible to convert the files into a larger file with less decoding to do that would play without stopping? Right now it stops every 7 mins with some regularity.

glen
05-21-2011, 08:47 PM
are there any uncompressed formats?

sdifox
05-21-2011, 09:47 PM
what exactly is the source? normal avi files should not stump your laptop.

can you run cpu-z and post the cpu and video card info?

http://www.cpuid.com/softwares/cpu-z.html

glen
05-21-2011, 11:11 PM
what exactly is the source? normal avi files should not stump your laptop.

can you run cpu-z and post the cpu and video card info?

http://www.cpuid.com/softwares/cpu-z.html


720p MKV is the file type

Intel Mobile Core 2 Duo T6500
Windows 7 Home Premium Edition (Build 7600)

CPU Arch : 1 CPU - 2 Cores - 2 Threads
CPU PSN : Intel Core2 Duo CPU T6500 @ 2.10GHz
CPU EXT : MMX, SSE (1, 2, 3, 3S, 4.1), EM64T
CPUID : 6.7.A / Extended : 6.17
CPU Cache : L1 : 2 x 32 / 2 x 32 KB - L2 : 2048 KB
Core : Penryn (45 nm) / Stepping : R0

Freq : 1196.55 MHz (199.42 * 6)

MB Brand : Dell
MB Model : 0D176M
NB : Intel GM45/GM47 rev 07
SB : Intel 82801IM (ICH9-M) rev 03


GPU Type : Mobile Intel(R) 4 Series Express Chipset Family
DirectX Version : 11.0


RAM : 4096 MB DDR2 Dual Channel
RAM Speed : 398.8 MHz (1:2) @ 6-6-6-18
Slot 1 : 2048MB (6400)
Slot 1 Manufacturer : Hyundai Electronics
Slot 2 : 2048MB (6400)
Slot 2 Manufacturer : Hyundai Electronics

sdifox
05-22-2011, 06:43 AM
720p MKV is the file type

Intel Mobile Core 2 Duo T6500
Windows 7 Home Premium Edition (Build 7600)

CPU Arch : 1 CPU - 2 Cores - 2 Threads
CPU PSN : Intel Core2 Duo CPU T6500 @ 2.10GHz
CPU EXT : MMX, SSE (1, 2, 3, 3S, 4.1), EM64T
CPUID : 6.7.A / Extended : 6.17
CPU Cache : L1 : 2 x 32 / 2 x 32 KB - L2 : 2048 KB
Core : Penryn (45 nm) / Stepping : R0

Freq : 1196.55 MHz (199.42 * 6)

MB Brand : Dell
MB Model : 0D176M
NB : Intel GM45/GM47 rev 07
SB : Intel 82801IM (ICH9-M) rev 03


GPU Type : Mobile Intel(R) 4 Series Express Chipset Family
DirectX Version : 11.0


RAM : 4096 MB DDR2 Dual Channel
RAM Speed : 398.8 MHz (1:2) @ 6-6-6-18
Slot 1 : 2048MB (6400)
Slot 1 Manufacturer : Hyundai Electronics
Slot 2 : 2048MB (6400)
Slot 2 Manufacturer : Hyundai Electronics



There is no reason whatsoever why your 720p video should stutter at all from that hardware. Have you tried updating the video driver? All MKVs do this or just one file?

You can also try http://mpc-hc.sourceforge.net/

uninstall divx player.

also, did you try just windows media player?

Smoove910
05-22-2011, 11:04 AM
The KM Player always worked well for me. Sounds like something else is stealing your bandwidth. Whether it would be your anti virus software, firewall software, etc. I'd open up the Task Manager and watch to see what is stealing your bandwidth in the 'processes' or 'performance' tab. Should at least get you in the ballpark of what's going on.

glen
05-22-2011, 02:26 PM
There is no reason whatsoever why your 720p video should stutter at all from that hardware.
Great news!
Have you tried updating the video driver?
I think they are updated.
I just installed the VLC and I just updated the DivX
All MKVs do this or just one file?
All my files do this.

You can also try http://mpc-hc.sourceforge.net//
Do you mean ask the question there?

uninstall divx player.

Will that allow the VLC player to run better?
also, did you try just windows media player?
No. I shall try that now.

sdifox
05-22-2011, 02:28 PM
Great news!

I think they are updated.
I just installed the VLC and I just updated the DivX

All my files do this.


Do you mean ask the question there?



Will that allow the VLC player to run better?

No. I shall try that now.

I meant try the mpc-ht player.

ericlp
05-26-2011, 03:09 AM
In VLC

Do this..

Go to Tools -> Preference then click on input & codecs ...

Make sure there is a check box on the GPU acceleration ...

Restart VLC ---

Enjoy the show!

glen
05-26-2011, 09:24 AM
In VLC

Do this..

Go to Tools -> Preference then click on input & codecs ...

Make sure there is a check box on the GPU acceleration ...

Restart VLC ---

Enjoy the show!
That was unchecked - interesting.
Thank you!